Loadstructor Channels

Discussion in 'Wii - Hacking' started by scottieb99, Mar 16, 2010.

Mar 16, 2010

Loadstructor Channels by scottieb99 at 4:33 PM (2,016 Views / 0 Likes) 14 replies

  1. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    I was having the Error : Could Not Initialize SD/USB subsystem, (Ret = -6 ) problem until an updated cloader dol was released but after remaking all my channels I have notices a 25-30 second black screen after I launch the channel till the time the games starts to load up. Before it would only take 10 sec. tops. I have tried 249 as well as 222 but the same thing occurs. Any ideas what could be causing this. I am on 4.1U, have 249 V19 based on 57 and hermes v5.
     
  2. blaizX

    Newcomer blaizX Member

    Joined:
    Nov 24, 2009
    Messages:
    12
    Country:
    Iceland
    dont work with new cios from waninkoko
    use rev17 instead
     
  3. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
  4. redeyed

    Newcomer redeyed Member

    Joined:
    Jul 7, 2009
    Messages:
    34
    Country:
    United States
    @scottieb99

    I released a new cloader.dol update on Sunday the 14th, are you using this one or my previous update?
    The cloader.dol in my last post is compatible with ciosx rev 18 and below (cios rev 17) and hermes v4 cios 222 and 223. My channels are loading in 15-17 sec. after I press the start button to the time I see the white safety screen.
     
  5. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    redeyed, your cloader mod works with wanin rev19 & rev20 too. [​IMG]
    In fact it should work with all CIOS atm.
     
  6. redeyed

    Newcomer redeyed Member

    Joined:
    Jul 7, 2009
    Messages:
    34
    Country:
    United States
    TheShadowRunner

    I was just saying that my original cloader mod broke compatibility with cios rev 17(and below) and hermes v4 cios 222 and 223 and I released an update on Sunday that fixes that. Have you tested that one?
     
  7. justjack

    Member justjack GBAtemp Regular

    Joined:
    Feb 10, 2009
    Messages:
    129
    Country:
    Chile
    15-17 seconds?? [​IMG]

    My channels load in 4 or 5 seconds at most.
     
  8. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    Yes, I did. Still all good with wanin's rev20 [​IMG]
    See you,

    TSR
     
  9. redeyed

    Newcomer redeyed Member

    Joined:
    Jul 7, 2009
    Messages:
    34
    Country:
    United States
    @justjack

    Are you using loadstuctor to create your channels? Maybe I need to extract my games and reformat my hard drive? I just noticed today that my MarioKartWii channel doesn't work. The iso on my wbfs drive is corrupt.
     
  10. blaizX

    Newcomer blaizX Member

    Joined:
    Nov 24, 2009
    Messages:
    12
    Country:
    Iceland
  11. scottieb99
    OP

    Member scottieb99 GBAtemp Regular

    Joined:
    Feb 24, 2009
    Messages:
    163
    Country:
    United States
    Yes I am using the newest update u put out on the 14th. My channels used to load in under 10 seconds before. Not sure what caused the slowdown.
     
  12. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
  13. proove2613

    Newcomer proove2613 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    Italy
    can someone re-upload the updated version of cloader to use with Loadstructor? Mediafire link is broken. Thanks
     
  14. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
  15. proove2613

    Newcomer proove2613 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    Italy
    Thank you...
     

Share This Page