Loadstructor channels not working after Black Ops fix!!

Discussion in 'Wii - Hacking' started by hellion_52883, Dec 26, 2010.

  1. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    Ok guys, I had everything I wanted working just fine until Just Dance 2 and Black Ops came out. Got the Just Dance 2 "Can't Open Big File" problem resolved with a new version of WiiFlow (If I remember correctly). Tried for about a week to get Black Ops fixed, downloading wads, (stupid I know!) so i finally got to the Hermes 5.1 fixing Black Ops with 224 (haven't even got to the update to play online problem!).

    All games were working again! I decided to make a few Loadstructor channel wads and they wouldn't install anymore. Well, I guess that was because I had upgraded to 249 rev. 20 so I've been playing with this for the last two days. Got 249 to install wads again but the Loadstructor channels are still way messed up!
    Tried using 202, 222, 223 to install wads, tried rev 17, rev 18, rev 19, rev 20, rev 21. My Loadstructor channels that I installed before fixing Black Ops still work perfectly! But I can't make any new ones to save my life. All the new ones act like the HHD isn't plugged in but everything else reads it fine. I even had a Just Dance 2 Channels working (no big file error) before Black Ops.

    So does anyone know what the hell's going on inside my Wii? Right now I think I have old 222, 223, new 224, 249rev19, 250rev20. Anything more than that I can't remember, but I'll do a Sign Check if that will help.

    Oh and while I'm at it, what is the reason behind getting 236?

    Thanks a bunch guys, this shit is giving me a headache!
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    use crap to create channels. Loadstructor is abandoned
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,349
    Location:
    Queensland
    Country:
    Australia
    or wait for AutoJaquettes to be updated it'll blow the shit out of crap [​IMG]
     
  4. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    with autoit? good luck in the process!
     
  5. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    Thanks for the input, do you guys know what's the latest version of crap?

    Also does anyone know when AutoJaquettes is suppose to be out?
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,349
    Location:
    Queensland
    Country:
    Australia
  7. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Loadstructor is a terrible tool. Use Crap.
     
  8. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    Thank you WiiCrazy!!! I tried Crap about a year ago, and it just wasn't able to do what i wanted from it. You come a long way with this program and with the addition of the wiiflow forwarder it fits my needs. Now if the damn channels work my issue will be solved! Thanks again.

    Bladexdsl - Thanks for the link i'll check this one out also.
     

Share This Page