Loading Star Fox Assault

Discussion in 'Wii - Backup Loaders' started by The Amorphist, Apr 11, 2011.

Apr 11, 2011

Loading Star Fox Assault by The Amorphist at 8:41 PM (1,445 Views / 0 Likes) 22 replies

  1. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    Hey guys!

    So I'm gonna do my best to give you as much information as possible, in conveient list form!

    cMIOS: MIOSv10 from NUS
    CIOS: the one recommended by wiipower (cios56 (?) installed at 249 Rev 19)
    NeoGamme: R9b49

    Sooo here is the dilly. Burnt image of Star Fox Assault. It will only load when I Force "NTSC480p". I am using component cables. The problem is thaaat theeee gaaaame plaaaays in slooooow moooootion.

    It isn't too slow, but it is there. I thought maybe once I got into game it would be normal speed, but in game the voices seem to fly perfect (like coms from other pilots) but I can tell the action is not the right speed, lasers are more "pew......pew....pew" then PEWPEWPEW. :-D

    So yea, if you need more information, let me know, besides that, allll the props to WiiPower and Wiigator for giving me the ability to play some of the greats I missed years back!
     


  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    It will only load in 480p? Have you tried NTSC480i? If it doesn't work set patch video to Normal. This should fix the problem. I don't have the game so I can't try it out.
     
  3. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    Ehm I also had this issue with Tales of Symphonia. You *Must* run any GC game in 480i,
    except those already supporting p-scan, ie: Zelda Wind Waker, Twilight Princess, Mario Kart DD, Pokemon Colloseum, etc. Because *i believe* you´re forcing an *default* out-put method, hence the slowdown.
     
  4. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    Pardon me, the bottom of Neogamma reads "R9b47, IOS249, Rev 21"

    Sorry bout that.
     
  5. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    This produces a black screen with two pink stripes going down the left side of the screen, and the DVD drive making LOTS of access noise. Thanks for the try though!
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Have you also tried it with video patch to normal and NTSC480i like I suggested?
     
  7. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    Trying to as we speak, but now it is producing "DVD Read Timeout" Errors. Ya know, I've only got 2 discs burnt so far, but NeoGamma will NEVER access them on the first go. On my multigame disc, the first read attempt loads an "1189 error" and the second attempt loads it. On my SFA image, it fails same way first attempt, seconds attempt produces "Disc Read Timeout" and the third attempt will load it. It is very consistent in this pattern too....not to hijack my own thread, but I just wanted to know if this was typical.

    Media: Memorex DVD+R DL (I know, I'm wasting space using the DLs, but they're all I've got atm)
     
  8. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    This produces a "STACK DUMP" (hehe)
     
  9. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    Seems like a IOS issue. Update to Wiigator CMIOS v10 & waninkoko CIOS259 v19 & base IOS 56. This way I can play most games (which already support progressive scan) at 480p or simply at 480i. Also, if you´ve built a GC DVD multi-disc be sure to use a well known app like multi-game ISO creator 3.4.4f, and do *not* shrink them while building the image, or it will cause some problems .
     
  10. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    There´s your problem. Wii dislike DVD+R media. Double Layer doesn´t help also. Just stick with DVD-R units
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Nope, that's no problem. The wii can read DVD-R and DVD+R DL, but no DVD+R and DVD-R DL.
     
  12. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    Nope, DVD+R media cause issues on Wii. Hence why those "1xxx" error messages. Only DVD-R and haven´t EVER had any DRE on multi disc- GC based games.

    I´ll wait for Wiipower to rectify DL matter, however, because i´ve never tried them on Wii. (Too much strain seeking data to lens)

    In regards to DVD+R stuff: You might want to check this
     
  13. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    Oh, the wonders of the internet.

    So, while trying to force anything in the options stacks dump (BAHAHA), something else worked.

    Video: Auto
    Patch Video: Normal

    No more slow motion; long load time, but hey, I got what I came here for.

    Anybody expereience the weird loading I mentioned? Where it won't work on the first few runs, but plays fine afterward?

    Also, regarding the multi-disc; I've been ghosting these forums since I found out you can even do this, so that is what I used to build it.

    A little tip I've come across while making coasters: If you're not planning on filling up a DL disc, imgburn will ask you if you want to burn it all to one layer. The wii likes this, and will play the wasted space disc just fine.
     
  14. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    That's really strange, which video mode is the wii using now? Can your TV display it? This would be helpful.
     
  15. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    Wii is in widescreen mode, and my TV does it just fine. The disc is NTSC.

    EDIT: If it is any help in understanding this issue, previously setting Video to "Auto" and patched to "no" would result in a black screen.
     
  16. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Is it slow loading, or loading correctly, but playing in a wrong speed? Your read error problems suggest that the Wii has heavy problems reading your discs. So stop using DL media where not necessary and try to achive the best burn quality as possible. If you have these issues now, i fear that your drive will die in a few months.

    By putting the game as last game on a multi game disc, you might be able to improve the reading speed, but the errors would remain if your burns are bad. Well no idea if that works on DL, wouldn't try it.

    I'm sorry, i still haven't figured out how to do something useful regarding GC video modes. This means that component cables and progressive video mode might work for some people with some games, but most games will only work with crap cables or RGB/s-video cables + interlaced video modes.
     
  17. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    I'm not really sure what a "good" time for actually loading the image from NeoGamma is, but I'd say SFA comes up in about 30 seconds or so, from when I hit "A". That is, not including the 2 times it doesn't work before that..

    Once any game I've tried so far is booted up, it works just fine. Saving, level loading, sounds all seem good.

    I don't think the burns can be bad, since they work eventually perfectly.
     
  18. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Then it's your lens struggling to stay alive.....
     
  19. The Amorphist
    OP

    Newcomer The Amorphist Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Country:
    United States
    So it is recommended I switch to different media?

    DVD-R? Is Verbatim the most trusted brand?
     
  20. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Yes, and please don't try mini dvd-r, use regular verbatim dvd-r, there are working very good!
     

Share This Page