Loading Shiny Gold on the 3-in-1?

Discussion in 'GBA - Game Development, ROM Hacks and Translations' started by CPhantom, Aug 15, 2008.

Aug 15, 2008
  1. CPhantom
    OP

    Member CPhantom The Noob :(

    Joined:
    May 14, 2008
    Messages:
    587
    Country:
    United States
    It is loading up with a glitchy nintnedo logo, as if the cart isn't being read correctly. But when I load a clean cart (Fire Red/Ruby) They open fine. Why? Any Help?
     
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    Fix the rom's header with GBATA.
     
  3. CPhantom
    OP

    Member CPhantom The Noob :(

    Joined:
    May 14, 2008
    Messages:
    587
    Country:
    United States
    EDIT: Never mind...just found the "Fix Header" button >.>;
     
  4. Seven

    Member Seven oh hell no

    Joined:
    Jun 22, 2007
    Messages:
    777
    Country:
    United States
    I believe you have to SRAM patch it as well, lest the save file gets deleted after startup.
     
  5. rctgamer3

    Member rctgamer3 GBAtemp Regular

    Joined:
    May 5, 2008
    Messages:
    274
    Country:
    Netherlands
    @Seven: I don't SRAM patch my 3 in 1 saves, and everything still works perfect [​IMG]
     
  6. dskid807

    Newcomer dskid807 Member

    Joined:
    Aug 7, 2008
    Messages:
    21
    Country:
    United Kingdom
    GBA Exploader patches em automagically.
     

Share This Page