Loading issues

Discussion in 'DSTT' started by Bigbacon, Mar 8, 2008.

Mar 8, 2008

Loading issues by Bigbacon at 11:57 PM (1,046 Views / 0 Likes) 6 replies

  1. Bigbacon
    OP

    Newcomer Bigbacon Member

    Joined:
    Dec 26, 2007
    Messages:
    42
    Country:
    United States
    I have finally hit a snag with this card, every game I have loaded so far has worked great until today. It seems that any game I load today does not work. It creates the save file and says loading and freezes.
    I tried
    FF Fables
    Contra 4
    phantom hour glass
    Lunar Dragon song
    Trauma Center
    Ace Attorney
    Chibi Robot

    All do the same thing

    Last night I loaded FF12 revenant whatever and it works 100%

    Anyone know why? What could have changed? I have 26 files on the card (some are programs like nds and whatnot)
    I don't get it. I tried deleting the game and reloading them but it didnt get.
     
  2. Kamgusta

    Newcomer Kamgusta Advanced Member

    Joined:
    Aug 11, 2006
    Messages:
    58
    Location:
    Guess it
    Country:
    Italy
    Try this:
    - copy everything on your HD
    - format the card
    - copy everything on the card
    For me it works.
    Fuckin' DSTT :-)


    p.s. Are you using v.1.08?
     
  3. Bri

    Member Bri GBAtemp Psycho!

    Joined:
    Dec 25, 2007
    Messages:
    3,413
    Country:
    United States
    Is your card almost full? Try deleting a few games.

    Also, make sure your games are in a folder (I put mine in a folder named "games") rather than at the root. Depending on your card and how it is formatted, placing all your games at the root of the card can cause problems.

    -Bri
     
  4. Damademan3

    Newcomer Damademan3 Advanced Member

    Joined:
    Mar 11, 2008
    Messages:
    78
    Location:
    Cr, IA
    Country:
    United States
    as i have done before is take the card out and boot the ds to the main menu. Then replace the card and reboot it. Should work, has for me. I just recently formatted the card and put on 1.08 on it and have had zero booting issues. Also when you get it working turn your soft reset on all games and do that. I use to get lots of issues with hard resets.
     
  5. emzemz

    Newcomer emzemz Newbie

    Joined:
    Mar 8, 2008
    Messages:
    7
    Country:
    Ireland
    use ysmenu
     
  6. helpme

    Member helpme GBAtemp Fan

    Joined:
    Nov 23, 2005
    Messages:
    478
    Location:
    uk
    Country:
    United Kingdom

    i second that!!
     
  7. DaMummy

    Member DaMummy GBAtemp Maniac

    Joined:
    Dec 22, 2007
    Messages:
    1,265
    Location:
    Cleveland
    Country:
    United States
    i had this problem, your memory card is full, leave at least 5mb free
     

Share This Page