Loading Freeze on Main Page

Discussion in 'Site Discussions & Suggestions' started by Hehe Moo, Nov 23, 2008.

Nov 23, 2008

Loading Freeze on Main Page by Hehe Moo at 10:17 AM (1,316 Views / 0 Likes) 11 replies

  1. Hehe Moo
    OP

    Member Hehe Moo Moo?

    Joined:
    Jul 14, 2008
    Messages:
    1,137
    Location:
    Australia
    Country:
    Australia
    Hi..

    I'm having a strange problem recently with the loading on the main page. When I click the refresh buttons on the Latest Discussions or on the Shoutbox, the little loading wheel thing (i hope you know what i mean) keeps on spinning, and never stops... it never finishes loading.


    I'm also having a similar problem with the Nintendo DS Release Information, and all the other newly released things on the Main Page. Every time I try to click on a different release to the one that is already shown, the loading wheel comes up and freezes there.


    I know for a fact the B-Blue had similar problems a while ago, and I would really like this problem to be fixed. This only started a few hours ago, and it's still happening for me.


    Thanks.
     
  2. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    yeah it happened to me to yesterday,
    [​IMG]
     
  3. Hehe Moo
    OP

    Member Hehe Moo Moo?

    Joined:
    Jul 14, 2008
    Messages:
    1,137
    Location:
    Australia
    Country:
    Australia
    oO'' how did you get that img? Whoa...

    It's still happening to me right now...
     
  4. Law

    Member Law rip ninjacat that zarcon made me

    Joined:
    Aug 14, 2007
    Messages:
    4,132
    Location:
    ‭jerkland
    Country:
    United Kingdom
    I haven't had this issue. Have you tried clearing your cache and/or cookies?
     
  5. Hehe Moo
    OP

    Member Hehe Moo Moo?

    Joined:
    Jul 14, 2008
    Messages:
    1,137
    Location:
    Australia
    Country:
    Australia
    :wtf:

    How do I clear my cache or cookies? What ARE my cache and cookies?
     
  6. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    if you're using Firefox:
    Go to Tools >> Options >> Privacy

    Then:
    [​IMG]

    And:
    [​IMG]

    Finally:
    [​IMG]



    Report back!!!
     
  7. Noitora

    Member Noitora ::

    Joined:
    Aug 9, 2007
    Messages:
    3,768
    Location:
    Athens
    Country:
    Greece
    or simply press ctrl+shift+delete.
     
  8. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    [​IMG]
     
  9. Hehe Moo
    OP

    Member Hehe Moo Moo?

    Joined:
    Jul 14, 2008
    Messages:
    1,137
    Location:
    Australia
    Country:
    Australia
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Thanks for the tutorials guys... mainly B-Blue, but thanks Noitora for your little extra [​IMG]
     
  10. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    so? everything is okay?
     
  11. Hehe Moo
    OP

    Member Hehe Moo Moo?

    Joined:
    Jul 14, 2008
    Messages:
    1,137
    Location:
    Australia
    Country:
    Australia
    Yeah the problem is fixed (it might be because I was on laptop before)..

    But just wondering, with the whole CTRL+SHIFT+DELETE thing..

    One of the tickboxes log me out of GBATemp.
    [​IMG]

    Which one of the tickboxes above log me out of GBATemp? Because I want to know which ones to tick and which ones not to tick, and i DONT want to be logged out every time i delete all my private data..
     
  12. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    Oh, just uncheck "Cookies"
     

Share This Page