[Loadiine GX2] Sm4sh USA crashes with latest update ..?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Exavold, May 8, 2016.

  1. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Hey everyone ,

    I got Sm4sh U running fine on Loadiine GX2 but whenever I want to play with the update (224) , the Wii U shows me an error and I have to manually turn off my Wii U , help pls ?

    Picture of the error.

    Picture of my 224 update folder and it's files.

    I run the USA (AXFE01) version of the game , the update is supposed to be for this version too.

    My Wii U is on 5.5.1 and running the latest nightly afaik.

    (Sorry for the huge images...)
     
    Last edited by Exavold, May 8, 2016


  2. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    The same happens to me! I boot the game with MiiMaker mode and I'm in 5.4.0
     
    Exavold likes this.
  3. Katkat

    Katkat Member

    Newcomer
    26
    2
    Jul 13, 2015
    France
    I have exactly the same error
     
    Exavold likes this.
  4. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Do any of you launch a EUR version of Smash ?

    And are your Wii U's European ou American ?-
     
  5. Katkat

    Katkat Member

    Newcomer
    26
    2
    Jul 13, 2015
    France
    EUR version
    Wii U's European
     
  6. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    So it's not a region problem (?) then , that's good to know.
     
    Katkat likes this.
  7. Katkat

    Katkat Member

    Newcomer
    26
    2
    Jul 13, 2015
    France
    I confirm I have exactly the same concerns as you and my update file is placed in the folder of my game but nothing to do
     
  8. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    My console is USA. Anyway, do you know what is the last smash update that works with Loadiine?
     
  9. Katkat

    Katkat Member

    Newcomer
    26
    2
    Jul 13, 2015
    France

    That just before the 224 I think
     
  10. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    I don't think the update itself is the problem.

    I'm still gonna try update 208 though.
     
    Last edited by Exavold, May 8, 2016
  11. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Bump
     
  12. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Just tried with update 208 , still crashing.
     
  13. brienj

    brienj Trying to avoid getting cancer

    Member
    1,232
    1,705
    Jan 3, 2016
    United States
    The latest nightly fixed the SSB auto-boot problem, but in the process it also broke the ability to boot your modded SSB in Loadiine. The latest version that works is loadiine_gx2_e71fb52, with SSB mode of course. :D
     
    Last edited by brienj, May 11, 2016
  14. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Nightly e71fb52 was the nightly I used when making this thread, I updated to a0c73ed since.

    Keep in mind that I can boot Smash in Loadiine fine even in Miimaker mode if I don't use any update.
     
  15. brienj

    brienj Trying to avoid getting cancer

    Member
    1,232
    1,705
    Jan 3, 2016
    United States
    Do you have the update in a separate update folder and using the update folder selection method? If so, copy all update files over the base game and run it normally, there are at least two games, Minecraft and SMM, that can use the update if you do this method and don't keep the update folder separately. If it works for you using this method, than that is one more game verified to not work with the update folder method.

    But I've always had problems launching SSB in MiiMaker mode, MK8 and SSB are the two games I have to use SSB Mode if I want to run the latest update. I'll eventually work on using SD Cafiine for my modding instead of Loadiine, it will take up much less space on the SD Card. :D

    If you don't own the actual game though, you'll probably have to stick with the base game.
     
    Last edited by brienj, May 11, 2016
    Exavold likes this.
  16. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    I'm gonna try doing so , I'll report back.

    — Posts automatically merged - Please don't double post! —

    It worked , thank you :)
     
  17. brienj

    brienj Trying to avoid getting cancer

    Member
    1,232
    1,705
    Jan 3, 2016
    United States
    Cool, no problem. Since this is the third game now that I've seen people have problems using the update folder method, I think the Loadiine team needs to be made aware of this.
     
    Exavold likes this.
  18. sTo0z

    sTo0z GBAtemp Regular

    Member
    224
    172
    Nov 28, 2004
    United States
    USA
    Hmm.. I wonder if this would make my Mario Party 10 work with update v64... I can run the base version with no update fine, but if I load the update, it freezes at main menu of the game.
     
  19. Exavold
    OP

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Do you get an error ?
     
  20. sTo0z

    sTo0z GBAtemp Regular

    Member
    224
    172
    Nov 28, 2004
    United States
    USA
    Nope, just freeze. Maybe it is unrelated but maybe worth a try .. :)