Loadiine gx2 5.3.0 Firmware

Discussion in 'Wii U - Hacking & Backup Loaders' started by mpkostek, Mar 30, 2016.

  1. mpkostek
    OP

    mpkostek Advanced Member

    Newcomer
    80
    9
    Mar 25, 2016
    United States
    I just bought a wii u with 5.3.0 firmware. This is not on the list of compatible fimwares in the Loadiine gx2 thread? Should this firmware version work fine though because it falls within the range of other firmwares that work. If not, is there a way for me to upgrade to 5.3.2 or 5.4.0?
     
    Fatih120 likes this.
  2. Cava

    Cava GBAtemp Advanced Fan

    Member
    592
    196
    Jan 26, 2016
    Hungary
    Read carefully the definitive guide.
     
  3. mpkostek
    OP

    mpkostek Advanced Member

    Newcomer
    80
    9
    Mar 25, 2016
    United States
    What is the definitive guide? Couldn't you just as easily said yes or no?
     
  4. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    nah, people on gbatemp are pretty allergic to newbies that won't use search function
     
  5. mpkostek
    OP

    mpkostek Advanced Member

    Newcomer
    80
    9
    Mar 25, 2016
    United States
    I see that, clearly I don't know where to find everything yet.
     
  6. Cava

    Cava GBAtemp Advanced Fan

    Member
    592
    196
    Jan 26, 2016
    Hungary
    Last edited by Cava, Mar 30, 2016
  7. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    the search funtion is pretty crappy though, that's why I use google (*search terms* site:gbatemp.net)
     
  8. mpkostek
    OP

    mpkostek Advanced Member

    Newcomer
    80
    9
    Mar 25, 2016
    United States
    This is more what I was looking for. Is loadiine gx2 just completely not compatible with 5.3.0? Or will I just not be able to play 5.3.2 firmware games?
     
  9. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,452
    1,952
    Jun 23, 2014
    United States
    Indiana
    The memory addresses are different between the firmwares. Therefore you must use either 5.3.2 or 5.4 with the appropriate loadiine rev or it will not work.

    Yes loadiine could be developed for 5.3.0, but it's not worth the dev time when you could just update with smash bros, mario party 10, splatoon or wooly world.
     
    mpkostek likes this.