Loaders + Wiimote = Little lag

Discussion in 'Wii - Emulation and Homebrew' started by GameT, Jan 25, 2011.

Jan 25, 2011

Loaders + Wiimote = Little lag by GameT at 1:44 AM (841 Views / 0 Likes) 4 replies

  1. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    Guys, I've found a little problem, I noticed that inside the loaders (and obviously in the games loaded) the wiimote stops working for a second every 10~15sec and this makes me a little paranoid, tested on wiiflow and CFG loader inside the HDD and inside a SD (with the games on the HDD).

    Inside the menus of the HBC this don't happen, the lag starts after I enter the loader's menus (My original Wii Sports Resort works perfectly)
    Its just a little freeze, I can still play the games, but is this normal?

    PS.: Everything is updated, using ios 58 and cIos 249
    [​IMG]
     
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    i noticed this as well recently....i solved it by using loaders which launch on Hermes cIOS (224)...

    there are other fixes around though....if i've done my research correctly, it's caused by Wanin's cIOS v20 and/or v21.... Wanin v19 or lower doesn't cause the lag (but doesn't give a base [56] availability)....

    there's a recent fix that's being met as genius by Xflak....it combines the EHCI module from v19 and the base [56] options of v20 and v21 (available via a Modmii Beta)....haven't tried it though....

    Thread Link
     
  3. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    I'm so happy to see that this happens not only for me
    Ill try some of those fixes

    Thx man

    Edit.:

    I've downloaded the beta ModMii and downloaded the special cIOS, but I'm a little confused, after installing this .wad what I have to do? Just start my wiiflow/CFG and see if its ok?
     
  4. Kryptical

    Member Kryptical GBAtemp Fan

    Joined:
    Jun 10, 2010
    Messages:
    312
    Location:
    Canada
    Country:
    Canada
    Yes, and post back your results.
     
  5. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    Good news, tested on Wario and Zelda and looks like its fixed now
    Thx brausm and Kryptical, and many thx to XFlak!
     

Share This Page