Loader issue (Lego HP)

Discussion in 'Wii - Backup Loaders' started by gotigers2009, Jul 6, 2010.

Jul 6, 2010

Loader issue (Lego HP) by gotigers2009 at 6:59 PM (786 Views / 0 Likes) 2 replies

  1. gotigers2009
    OP

    Newcomer gotigers2009 Newbie

    Joined:
    Sep 15, 2009
    Messages:
    1
    Country:
    United States
    I bought Lego Harry Potter over the weekend since my son loved the Star Wars and Batman incarnations. Anyhow, it of course immediately prompted me to update. I told him he'd have to wait to play it since it'd potentially break some of our other games. I'm running 4.2U and have HBC/Priiloader/Gecko/Configurable USB Loader installed. I updated all my IOS's, letting it go out online and get updates for. I attempted to use GeckoOS because I thought it would load the IOS needed and block the updates. All I could ever get was the dreaded 002 error though.

    Do I need to load the new Darkcorp v1.1 or run Wan's 4.3 System Menu update to get around this so I can play Lego HP?

    Thanks!
     
  2. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    if you use backup loaders (i'm assuming you do, as you are posting in this section), just rip the disc and play it from usb; i think all loaders remove the update partition if you tell them to.
     
  3. petspeed

    Member petspeed GBAtemp Fan

    Joined:
    Nov 13, 2009
    Messages:
    482
    Country:
    Denmark
    If you want to play it from the original disc you can also enable the Priiloader hack 'Block disc updates'.
     

Share This Page