Little King's Story Freeze

Discussion in 'Wii - Hacking' started by TrickyTony, Aug 11, 2009.

  1. TrickyTony
    OP

    TrickyTony GBAtemp Fan

    Member
    2
    Oct 8, 2008
    United States
    Searching didn't tell nor did the Compatibility Matrix so I wanted to see if ANYONE else has this problem with Little King's Story. After beating the second boss (the drunk one) I can collect all the treasure, but when I burst open the giant pink vase the game starts scrolling some text and then freezes. This has happened three times now and I do not know what to do. I have tried two usb loaders with the same result and I am on cIOS rev 10 with each loader at its latest build. I am going to go try cIOS 14 to see what happens but I really need to know if anyone else has had this issue so I am not stuck in this awesome game for all time in one place... Thanks!
     
  2. antonkan

    antonkan GBAtemp Maniac

    Member
    1
    Jun 13, 2009
    Canada
    Burlington, ON
    Why not you try that using Gecko OS to solve this problem?
     
  3. TrickyTony
    OP

    TrickyTony GBAtemp Fan

    Member
    2
    Oct 8, 2008
    United States
    Yeah that is my next attempt Rev14 didnt fix it, but I have never extracted an ISO from my USB drive before then burned.... Keeping my fingers crossed.
     
  4. Retrievil

    Retrievil GBAtemp Fan

    Member
    2
    Jul 6, 2006
    Canada
    Vancouver
    You must have a bad dump or something. I've finished LKS and so have 3 of my friends with no freezes at all.
     
  5. micric100

    micric100 GBAtemp Regular

    Member
    2
    Dec 20, 2008
    Canada
    i not much help now, i'm almost at that part though so I will let you know soon
     
  6. TrickyTony
    OP

    TrickyTony GBAtemp Fan

    Member
    2
    Oct 8, 2008
    United States
    Well cIOSCORP v3.2 did the trick. Thanks to da_letter_a and to all who replied. This game is so amazing, right up my alley.
     
  7. dsfanatic5

    dsfanatic5 Team ICO Freak

    Member
    2
    Mar 15, 2009
    United States
    Well, there's a first time for everything. I didn't have any problems with LKS, like the post above, so I believe you either had a bad rip, or something with your softmodding was causing a problem. Glad you got it working though, since it really is a great game [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice