Little King's Story, Dragon Ball Tenkaichi Daibouken, Logic Thinke

Discussion in 'Wii - Backup Loaders' started by aik0, Aug 1, 2009.

  1. aik0
    OP

    Newcomer aik0 Newbie

    Joined:
    Sep 8, 2007
    Messages:
    1
    Country:
    United States
    My system is: NTSC-J 3.1, cISO rev 14, usb loader gx r684, wiikey1.9s.

    Both Little King's Story (U) and Dragon Ball Tenkaichi Daibouken (J) -- blank screen

    Logic Thinker (PAL) -- green screen;

    My question is do I have to upgrade the firmware ? But newer games such as Ju-on (J), Wii Sports Resort (U) works fine on usb loader.
     
  2. Red Ire Lap

    Newcomer Red Ire Lap Advanced Member

    Joined:
    Jun 8, 2009
    Messages:
    90
    Country:
    Canada
    Probably need to upgrade some cIOS, but im not a Wii doctor so i could be in the entirely wrong ballpark...all i can say is try and research it a bit more, or give more information about your problem?
     
  3. Ergo

    Member Ergo GBAtemp Advanced Fan

    Joined:
    Oct 29, 2008
    Messages:
    614
    Country:
    United States
    Question: what is Logic Thinker?
     
  4. bishibashi

    Newcomer bishibashi Newbie

    Joined:
    Aug 7, 2009
    Messages:
    1
    Country:
    United Kingdom
    Little King's Story will not load on CIOS rev 14 or 13b - you need to install CIOS rev 13a to be able to run Little King's Story from USB Loader GX.
     
  5. Raziel5000

    Member Raziel5000 GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    189
    Country:
    United States
    try using alt .dol from disk and/or using system default as your forced video and if that doesnt work use disk default setting. i find that fixing my region problems with the green and black screens. i am also using the configurable usb loader.
     
  6. Aucix

    Newcomer Aucix Member

    Joined:
    Feb 14, 2009
    Messages:
    10
    Country:
    Afghanistan
    I'm 9 hours into Little King's Story using a Wii that's first and only CIOS was Rev 14. The Wii is version 4.1 though so not sure if that makes any difference. I know the LKS disc needs 3.3.
     
  7. UnseenHero

    Member UnseenHero The UnseenHero

    Joined:
    Jul 16, 2009
    Messages:
    587
    Location:
    At Home
    Country:
    Canada
    I was gonna make a new topic about i problem i ecountered with LKS but why not just post it here [​IMG]
    Ok my problem is that i just got my animal hunters and went to face the Onii King etc etc. I beat him and of course i couldnt save
    then after when we were celebrating and the cow came in to game the letter this thing opped up and said unable to read disc etc etc.
    I was wondering was this just the wii or was it just some wierd thing that happened.
    And i dont wanna waste my time again trying to get it.
    (i didnt save fort over a period of one hour so ya...dont wanan it to screw up on me again)
     
  8. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    Oh no. He's just flat wrong. I'm 3.1 and it plays fine on rev14.
     

Share This Page