Little help

Discussion in 'Wii - Console and Game Discussions' started by gloxxville, Apr 22, 2010.

Apr 22, 2010

Little help by gloxxville at 10:49 PM (1,562 Views / 0 Likes) 12 replies

  1. gloxxville
    OP

    Newcomer gloxxville Newbie

    Joined:
    Apr 22, 2010
    Messages:
    4
    Country:
    United States
    Hey guys, was just wondering if any of you could possibly help me with a couple of things? I just hacked my Wii last night, apparently got everything to work, EXCEPT for the fact that when I try to launch my MH3 it lags at the opening movie, and when I press "Begin the Game" it goes to a black screen with a sound like "DEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE" basically freezing the Wii. Any solution to this? Possibly did something wrong? Much help appreciated, thanks.

    [​IMG]
     
  2. ace1o1

    Newcomer ace1o1 Member

    Joined:
    Sep 2, 2009
    Messages:
    46
    Location:
    Elsewhere.
    Country:
    United States
    You can use Uloader to launch the game if it's DVD or USB, doesn't matter.

    But you can use Hermes IOS222/223 installer v4 to get the game to launch in Uloader. Just install IOS222 and IOS223 with the options IOS38 merged with 37 for both IOS'.

    For some reason, it doesn't work with the v5 installer.

    There are other ways of getting it to load, but I found this to be the easiest way so I can play GC backups and the latest games from USB.
     
  3. gloxxville
    OP

    Newcomer gloxxville Newbie

    Joined:
    Apr 22, 2010
    Messages:
    4
    Country:
    United States

    Does it matter which version of uLoader I use? I found a uLoader 3.2, but it comes with quite of bit of files, not sure which ones needs to go on the SD. I also downloaded what you linked, the Hermes IOS.
     
  4. ace1o1

    Newcomer ace1o1 Member

    Joined:
    Sep 2, 2009
    Messages:
    46
    Location:
    Elsewhere.
    Country:
    United States
  5. gloxxville
    OP

    Newcomer gloxxville Newbie

    Joined:
    Apr 22, 2010
    Messages:
    4
    Country:
    United States
    I'm at a loss here, guys. I can't install Hermes IOS222/223 installer v4 without Code dumping. What are my options at this point? :/
     
  6. ace1o1

    Newcomer ace1o1 Member

    Joined:
    Sep 2, 2009
    Messages:
    46
    Location:
    Elsewhere.
    Country:
    United States
    Unplug all GC Memory Cards and Controllers.

    Ensure that you use a download manager such as DownThemAll or FlashGet so that your files aren't corrupted.

    Other than that, I don't know what to say. :\

    Use IOS249 to install them once you get it running.
     
  7. gloxxville
    OP

    Newcomer gloxxville Newbie

    Joined:
    Apr 22, 2010
    Messages:
    4
    Country:
    United States
    I'm thinking about just uninstalling everything, but can't seem to find a guide on how to do so. I've only found one on another website but don't know if it's correct or not.
     
  8. ace1o1

    Newcomer ace1o1 Member

    Joined:
    Sep 2, 2009
    Messages:
    46
    Location:
    Elsewhere.
    Country:
    United States
    Just keep trying.

    Don't give up on it because one game isn't working.

    I don't, but then again, flashing/modding game systems is my hobby. [​IMG]
     
  9. DunkrWunkah

    Member DunkrWunkah GBAtemp's Official Dunkr

    Joined:
    Nov 21, 2008
    Messages:
    582
    Country:
    United States
  10. hugobitola

    Newcomer hugobitola Newbie

    Joined:
    Jun 2, 2010
    Messages:
    1
    Country:
    Brazil
    This tutorial if offline.. [​IMG]:-(
    Does anyone know a mirror or have downloaded/saved the information?

    Thanks! :-)
     
  11. claudekennilol

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I'm looking for it, too
     
  12. blackacidevil

    Member blackacidevil GBAtemp Regular

    Joined:
    Apr 21, 2010
    Messages:
    170
    Location:
    Vancouver Canada
    Country:
    Canada
    Hey there,

    Yeah lag is a bitch


    monster hunter tri PROBABLY lags because you wrote the disc at a higher speed...maybe try 2X...sometimes it's hit and miss with these things.

    The solution if you are using a disc, is 100 percent going to lag no matter how good the copy (copied disc )

    In fact dont bother trying to re-record the dvd, because youll have cut scene lag on just about any game
     
  13. blackacidevil

    Member blackacidevil GBAtemp Regular

    Joined:
    Apr 21, 2010
    Messages:
    170
    Location:
    Vancouver Canada
    Country:
    Canada
    Second in case you answer you dont use dvd (which if you do, bam, you have your answer)

    Monster Hunter 3, is a pain in the ass, to get it working even from the retail to the new wii you have, there are a lot of lag issues reported, cut scene lag, sound lag, etc.

    So this is not something you are just experiencing..

    Via Google :
    Just beat ceadeus and was awarded a laggy cutscene JOY!

    another
    sorry about the sound lag.... that's kind of a problem with the disk i'm using. ... Monster Hunter 3 (Tri) - New Snowy Mountains Cutscene ...

    constant little freezes during cutscenes and lagging sound to ....

    Adjust the settings in config /usb loader gx..

    Heres a solved for your question :

    (SOLVED)

    Ok so I've been trying none-stop to get Monster Hunter 3 to work but with no luck...
    I'm using latest USB Loader GX, Wii firmware 4.1E and I've tried all those 222/223 merged with 37 & 38 things without any different results.

    What ALWAYS happens is that the game launches just fine, but when I press A to start a new game, it freezes and I get a constant BEEEEEEP sound.
    It doesn't seem to matter what cIOS I try, they all give me the same problem... Freeze 'n' Beep!

    I've read quite a lot about this problem but I have yet to find a solution for it, any suggestions? :/

    (Burning a DVD is not an option for me so we can skip Gecko and SoftChip and all that straight away)

    UPDATE: Right so now everything just magically works... I haven't done anything... but it works...


    Wow, send me some of that magic....Exact same scenario. 222/223 merged with 37 & 38. Uloader and usbloader gx: will not play....help!


    I solved the beeping problem after installing ios222/223 merged with 37 & 38 etc. using Configuable USB Loader with settings to use ios222-nload. Took a little bit of messing with it, but it works so far. This is on a NTSC-U version of the game btw
    Good Luck!
     

Share This Page