Little help to play Katekyo Hitman reborn flame rumble XX

Discussion in 'NDS - ROM Hacking and Translations' started by GTK_Kheirro, Aug 12, 2010.

  1. GTK_Kheirro
    OP

    GTK_Kheirro Advanced Member

    Newcomer
    55
    0
    Jul 13, 2008
    Antigua and Barbuda
    Hi there

    I used the method of YSmenu + KHRDFRXKS6C infolib & extinfo-MX in my DSTT

    but i have always the "errorcode = -1" problem !! perhaps i haven't placed the "infolib & extinfo" in

    the right place (i placed them into TTmenu).

    So if you can help me with that so i can play the game.

    peace
     
  2. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
  3. GTK_Kheirro
    OP

    GTK_Kheirro Advanced Member

    Newcomer
    55
    0
    Jul 13, 2008
    Antigua and Barbuda
    which one xD, i tried "TTDS-EXT-INFO-SAV" in YSmenu & TTDS and it dosen't work either
     
  4. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    pong's signature
     
  5. GTK_Kheirro
    OP

    GTK_Kheirro Advanced Member

    Newcomer
    55
    0
    Jul 13, 2008
    Antigua and Barbuda
    thank you elixirdream it work finally
     
  6. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    hahahaha.. you should thank them [​IMG]
    they are the one that doing all the work
     
  7. GTK_Kheirro
    OP

    GTK_Kheirro Advanced Member

    Newcomer
    55
    0
    Jul 13, 2008
    Antigua and Barbuda
    Well thank you Pong for your hard work getting this game working ^^
     
  8. KHRfan

    KHRfan Newbie

    Newcomer
    1
    0
    Aug 26, 2010
    United States
    well i have almost the same problem but it's error code -4 and i dunno what to do if any1 knows plz help me
     
  9. hahahahaha

    hahahahaha Advanced Member

    Newcomer
    65
    0
    Sep 13, 2009
    Senegal
    If you are using YSmenu, use the latest update. That worked for me.