Little confused! 5.3.2 or 5.5.1?

Discussion in 'Wii U - Hacking & Backup Loaders' started by coveiro24, Jun 6, 2016.

  1. coveiro24
    OP

    coveiro24 Member

    Newcomer
    38
    3
    May 30, 2009
    Hi

    I have a Wiiu with firmware 5.1.2, and the question is should I buy the splaton game to update to the version 5.3.2 or update over the air to the last version 5.5.1, that is also hackable?:unsure:
     
  2. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    568
    270
    Jun 16, 2006
    I too am wondering the same thing as I have an older machine. Are there any benefits to be had from going to 5.5.1 as opposed to 5.3.2 in terms of reliability/ease of execution/compatibility etc... or are you better off sticking to the old, tried and tested FW?
     
  3. BullyWiiPlaza

    BullyWiiPlaza Nintendo Hacking <3

    Member
    1,797
    1,463
    Aug 2, 2014
    Germany
    No update
     
    darkmoses1 likes this.
  4. coveiro24
    OP

    coveiro24 Member

    Newcomer
    38
    3
    May 30, 2009
    But I have to update either way way right? I am on version 5.1.2! Should I buy the game to update to 5.3.2 or update direct to 5.5.1?
     
  5. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    In this day and age of console security, the lower the firmware, the better. Always.
     
    TiMeBoMb4u2 and fiveighteen like this.
  6. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,266
    Jun 30, 2008
    United States
    If you want better odds of being able to use a future-released IOSU exploit, go to 5.3.2 and spoof to 5.5.1.

    If you don't care and just want what's available now, perhaps nothing more, and want to be lazy, go to 5.5.1.
     
  7. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu
    5.3.2 is the better one.
     
  8. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    620
    447
    Dec 26, 2007
    Yorkshire, UK
    Remember you can always upgrade later on, however once upgraded you can't downgrade.

    Go to 5.3.2, you can do everything currently publicly possible on that firmware.
     
    MikeXY likes this.
  9. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,185
    652
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
  10. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    I did buy a game with 5.3.2 as I was on 4.1.0. And im glad I listening to the fine people here; everything working perfect. Before only few games worked but now everyone boots up and run fine :)

    As InsaneNutter said: You can allways update later if you wish, but you cant downgrade!

    So get a game with 5.3.2 and your set mate :)
     
  11. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,226
    1,021
    Jun 13, 2015
    United States
    California
  12. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu

    This is why I'm having my 32gb wiiu sat on 3.1.0.
     
  13. loler55

    loler55 GBAtemp Advanced Fan

    Member
    517
    125
    Jan 4, 2012
    Gambia, The
    1.0 is better??? Ähm no
     
  14. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu
    How do you know it isn't better? What do you know that we all don't?
     
  15. TiMeBoMb4u2

    TiMeBoMb4u2 GBAtemp Maniac

    Member
    1,323
    213
    Oct 25, 2008
    United States
    Stay where you are. If you absolutely feel the need to update, don't update past v5.3.2. Other than retail disc online play, and eShop access without spoofing, there really is no benefit to v5.5.1 over v5.3.2.
     
    mech likes this.
  16. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    568
    270
    Jun 16, 2006
    I'm going to stick to 5.3.2 as my machine is already 5.2.0 which as the link earlier shows has already had the IOSU vulnerability patched
     
  17. loler55

    loler55 GBAtemp Advanced Fan

    Member
    517
    125
    Jan 4, 2012
    Gambia, The
    We all now you can play nothing with 1.0
    No hacks comes out under 3.0 to 100% it makes no sence to hack a system what no one have.. watever you tell us
     
    Last edited by loler55, Jun 7, 2016
  18. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu
    if you have iosu on 1.0 it shits all over the loadiine rom loader so i still dont get your point.
     
  19. loler55

    loler55 GBAtemp Advanced Fan

    Member
    517
    125
    Jan 4, 2012
    Gambia, The
    point is no one make a iosu exploid for depper than 3.0 cause?
    no one have a system with a deeper firmware ...
     
  20. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu
    That is you assuming again, opinion is not fact.