lINKS AWAKENING FIRMWARE

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by gi5431, Sep 21, 2019.

  1. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    did you mean pegaswitch?
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    14
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Soon? Nope. But it is possible at least.
     
  3. Bonny

    Bonny GBAtemp Advanced Fan

    Member
    6
    Dec 8, 2008
    Germany
    Bavaria
    Why on earth does Nintendo always disabeling the D-Pad? Why can't i choose between the Analog-Stick and the D-Pad to move the Character?!?! God, i hate this.
     
  4. Kafluke

    Kafluke GBAtemp Guru

    Member
    14
    May 6, 2006
    United States
    Do you have boot0 and boot1 in addition to raw nand? If not then retoring your backup is off the table.
     
  5. theasker

    theasker GBAtemp Fan

    Member
    6
    Jun 10, 2009
    United States
    With PegaScape will I be able to boot to emuNAND without using any jig?
     
  6. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    OP has said that they’re interested in warmboot, which wouldn’t ever be usable if they burnt their fuses. Plus there’s no downside to preserving them, unless you really hate autoRCM for whatever reason.


    nogc is a FS patch that disables the gamecard reader, usually people use it to prevent their gamecard reader from being updated.

    Depends. If you’re on anything from 4.0.0 to 8.1.0 (which you are) and are upgrading to 8.1.0 or below, don’t use it. If you’re upgrading to 9.0.0 or above, you’ll have to choose between retaining the ability to run gamecards on 8.1.0 and below but not being able to run them on 9.0.0+ (using nogc), or losing the ability to run them on 8.1.0 or below but being able to run them on 9.0.0+ (not using nogc).
     
    Last edited by ZachyCatGames, Sep 22, 2019
  7. trakker1

    trakker1 Advanced Member

    Newcomer
    1
    Feb 7, 2017
    I’m running SX OS and my fw is 8.1 but for some reason it’s not seeing the NSP file. Is there an issue with SX or the fw I’m on?
     
  8. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    not entirely true but true enough for most people
     
  9. Insane

    Insane GBAtemp Regular

    Member
    5
    May 8, 2018
    Germany
    Well the xci works....
     
  10. Kafluke

    Kafluke GBAtemp Guru

    Member
    14
    May 6, 2006
    United States
    I'm keeping it noob level 1
     
  11. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Without a jig but you need an Internet connection.
     
  12. svenk91

    svenk91 Member

    Newcomer
    2
    Jan 27, 2007
    Netherlands
    I'm on 8.1.0 (my emunand at least) and Link's awakening (NSP Install) is still insisting to do a firmware update before I can play the game. Does anyone know if it is possible to block it somehow?
     
    Last edited by svenk91, Sep 23, 2019
  13. ganons

    ganons GBAtemp Addict

    Member
    7
    Jun 12, 2005
    Install with tinfoil?
     
Quick Reply
Draft saved Draft deleted
Loading...