Homebrew RELEASE Linkalho - Link your nintendo account offline

goconnect

Active Member
Newcomer
Joined
Jul 15, 2020
Messages
38
Trophies
0
Age
44
XP
114
Country
Hong Kong
Seems NS not allow me to access the internet. [Wifi enabled], may be it already banned.

Existing using linkalho v1.0.3
- After I "link all accounts" and reboot.
The status as follow:
SXOS detected
found 1 account
restore file not found
reboot to payload inactive


Thanks
 
Last edited by goconnect,

Ventas_power1993

Member
Newcomer
Joined
Dec 13, 2020
Messages
5
Trophies
0
Age
28
XP
21
Country
Peru
I have a problem: When I go to homebrew and click your app I get this error:

SX OS by Team Xecuter
Error Code: 2168-0002
Oops something went wrong. Your switch ran into a problem and needs to restart. To restart SX OS Press the POWER button.

What should I do?

About my NS:
  • Firmware: 10.2.0
  • I used Team Xecuter only to play XCI games
  • I never connected my switch to WIFI

Thanks boss!
 

Tokiwa

Well-Known Member
Member
Joined
Jul 2, 2017
Messages
125
Trophies
0
Age
24
XP
879
Country
Brazil
So i'm aware you can't use this homebrew on 11.x but does that mean you just can't link new accounts under 11.x or if you linked before updating you're fine?
 
  • Like
Reactions: ravj17

Ventas_power1993

Member
Newcomer
Joined
Dec 13, 2020
Messages
5
Trophies
0
Age
28
XP
21
Country
Peru
v1.0.4 released with support for firmware 11.0.0

@Cylent1 @burhansalih @Tokiwa @Ventas_power1993 @goconnect

It means that this error will no longer appear?

SX OS by Team Xecuter
Error Code: 2168-0002
Oops something went wrong. Your switch ran into a problem and needs to restart. To restart SX OS Press the POWER button.

Also, my NS' firmware is below 11

--------------------- MERGED ---------------------------

What is the process to link an account using Tinfoil on SX OS?
 

rrocha

Developer
OP
Developer
Joined
Nov 21, 2016
Messages
134
Trophies
0
XP
1,382
Country
Portugal
I tried FW 10 and SXOS 3.0.5 and I got the same error with your latest version

Myself and multiple other users confirm it works with FW 10.2.0 + SXOS 3.0.5
Try to disable any sys modules you might be using. If you're using an exFAT card, 2168-0002 can also be a sign of corruption.
If everything else fails, recreating your emuNAND should fix it.

If your end objective is simply to link the account and forget about it, I'd also suggest you to give Tinfoil's latest version a shot as it is using the same algorithm verbatim as confirmed before by the author himself. The only difference is how that app accesses the filesystem and manages mount points (the problem that made v1.0.3 stop working on fw11 that is now fixed).
 
Last edited by rrocha,
  • Like
Reactions: peteruk

taeteodoro

New Member
Newbie
Joined
Mar 31, 2020
Messages
2
Trophies
0
Age
42
XP
615
Country
Argentina
Myself and multiple other users confirm it works with FW 10.2.0 + SXOS 3.0.5
Try to disable any sys modules you might be using. If you're using an exFAT card, 2168-0002 can also be a sign of corruption.
If everything else fails, recreating your emuNAND should fix it.

If your end objective is simply to link the account and forget about it, I'd also suggest you to give Tinfoil's latest version a shot as it is using the same algorithm verbatim as confirmed before by the author himself. The only difference is how that app accesses the filesystem and manages mount points (the problem that made v1.0.3 stop working on fw11 that is now fixed).

thank you , is new update only work for 11.0.0 ? , i have 11.0.1 firmware and it is not working.
if i am wrong , please someone guide me.
thank you again , i used your application for several month and it was great.
 

rrocha

Developer
OP
Developer
Joined
Nov 21, 2016
Messages
134
Trophies
0
XP
1,382
Country
Portugal
thank you , is new update only work for 11.0.0 ? , i have 11.0.1 firmware and it is not working.
if i am wrong , please someone guide me.
thank you again , i used your application for several month and it was great.

It was tested on 11.0.0 only.
If it doesn't work on 11.0.1, can you please tell us what the error is at least?
 
Last edited by rrocha,

taeteodoro

New Member
Newbie
Joined
Mar 31, 2020
Messages
2
Trophies
0
Age
42
XP
615
Country
Argentina
It was tested on 11.0.0 only.
If it doesn't work on 11.0.1, can you please tell us what the error is at least?
my error is 2155-8007 , it mean i
It was tested on 11.0.0 only.
If it doesn't work on 11.0.1, can you please tell us what the error is at least?

short story : i am sorry , it is working on 11.0.1

long stroy:
hi, i am really sorry , i thought it was not working. after updating fw 11.0.1 , my games present nintendo error 2155-8007 , which i associate with nnid , that make me think linkalho is not working. now i found the why is present 2155-8007 error . somehow fw 11.0.1 read dlc installed , but not realese really. and it cause the error. i found that dlc and erease that . now is working again.
really sorry about this , and thank you again , your app is great.
 

hosseinXmaria

Member
Newcomer
Joined
Jan 5, 2021
Messages
7
Trophies
0
Age
30
XP
22
Country
Iran
it does not work for me i got an error . help me plz . my frimware is 10.0.3 but i get error playing it
 

Attachments

  • IMG_20210107_145134.jpg
    IMG_20210107_145134.jpg
    1.3 MB · Views: 122
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Asks a neighbor to pick me up some gaterade brings back powerade