1. Skye07

    OP Skye07 GBAtemp Fan
    Member

    Joined:
    Dec 24, 2006
    Messages:
    450
    Country:
    Belgium
    I tried Lick Media Player - NG (the new one, which I found on gbadev I think). It loads but doesn't go past the "Starting..." screen. I let it do for a few minutes thinking maybe it could take a while to check a gb worth of files but after a couple of minutes it still says the same, so did anyone got this working yet?
     
  2. superrob

    superrob H4X H4X H4X!
    Member

    Joined:
    Apr 4, 2007
    Messages:
    2,464
    Country:
    DLDI Patched it?
     
  3. khan

    khan GBAtemp Maniac
    Member

    Joined:
    Mar 17, 2003
    Messages:
    1,320
    Country:
    Pakistan
    LMP-ng does not work on mine either...I only see the ipod pic spanning both screens w/o menus etc. [​IMG]
     
  4. superrob

    superrob H4X H4X H4X!
    Member

    Joined:
    Apr 4, 2007
    Messages:
    2,464
    Country:
    Khan have you DLDI patched the NDS file?
     
  5. darksavior

    darksavior GBAtemp Regular
    Member

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
    I used LMP-ng 2 alpha and it works just fine
     
  6. Skye07

    OP Skye07 GBAtemp Fan
    Member

    Joined:
    Dec 24, 2006
    Messages:
    450
    Country:
    Belgium
    I DLDI patched the rom I had, but darksavior can you post a link to the file you have please?

    Thanks ^^
     
  7. darksavior

    darksavior GBAtemp Regular
    Member

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
  8. Skye07

    OP Skye07 GBAtemp Fan
    Member

    Joined:
    Dec 24, 2006
    Messages:
    450
    Country:
    Belgium
    Weird, it seems in fact I had that version (latest stable) and it didn't work >.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - working, Player, Media