Lick Media Player not working..

Discussion in 'R4 DS' started by Skye07, Jun 4, 2007.

  1. Skye07
    OP

    Skye07 GBAtemp Fan

    Member
    3
    Dec 24, 2006
    Belgium
    Belgium
    I tried Lick Media Player - NG (the new one, which I found on gbadev I think). It loads but doesn't go past the "Starting..." screen. I let it do for a few minutes thinking maybe it could take a while to check a gb worth of files but after a couple of minutes it still says the same, so did anyone got this working yet?
     
  2. superrob

    superrob H4X H4X H4X!

    Member
    2
    Apr 4, 2007
    GBATemp factory.
    DLDI Patched it?
     
  3. khan

    khan GBAtemp Maniac

    Member
    2
    Mar 17, 2003
    Pakistan
    LMP-ng does not work on mine either...I only see the ipod pic spanning both screens w/o menus etc. [​IMG]
     
  4. superrob

    superrob H4X H4X H4X!

    Member
    2
    Apr 4, 2007
    GBATemp factory.
    Khan have you DLDI patched the NDS file?
     
  5. darksavior

    darksavior GBAtemp Regular

    Member
    1
    Dec 2, 2006
    United States
    I used LMP-ng 2 alpha and it works just fine
     
  6. Skye07
    OP

    Skye07 GBAtemp Fan

    Member
    3
    Dec 24, 2006
    Belgium
    Belgium
    I DLDI patched the rom I had, but darksavior can you post a link to the file you have please?

    Thanks ^^
     
  7. darksavior

    darksavior GBAtemp Regular

    Member
    1
    Dec 2, 2006
    United States
  8. Skye07
    OP

    Skye07 GBAtemp Fan

    Member
    3
    Dec 24, 2006
    Belgium
    Belgium
    Weird, it seems in fact I had that version (latest stable) and it didn't work >.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice