LET'S SPECULATE - Which exploit will GW Team use in next release(10.3 support)?

Discussion in '3DS - Flashcards & Custom Firmwares' started by DrCrygor07, Dec 29, 2015.

?

Which exploit will GW Team use in next release?

  1. SNSHax

  2. MemChunkHax2

  3. NTRCardHax

  4. Arm9LoaderHax

  5. More than one exploits

  6. A similar exploit

  7. A much different exploit

Results are only viewable after voting.
  1. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Ok, so I created this thread basically for the poll.
    If you want explain your choice with a reply.
     


  2. Flame

    Flame Me > You

    Member
    3,897
    5,124
    Jul 15, 2008
    i think they use Soon Trademarked exploit... thats what
     
  3. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    They will use memchunkhax2 for sure. And they have the choice next:
    • giving downgrading method
    • using ntrcardhax
     
  4. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    So you should select multiple exploit I think
     
  5. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    894
    178
    Aug 15, 2015
    Antarctica
    Without any doubt,memchunkhax2.
     
  6. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Please explain why you don't have any doubt
     
  7. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    Yeh, but mchx2 only gives access to arm11 and gateway needs arm9 so they need an arm9 exploit
     
  8. TheZoroark007

    TheZoroark007 MK7 CT creator

    Member
    606
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    I think they will use memchunkhax 2.
    What I'm sure about is that they won't use SNSHax since it only supports firmwares up to 10.1 and they claimed to have an exploid for everything up to 10.3 !
     
  9. NeoSlyde

    NeoSlyde GBAtemp Advanced Fan

    Member
    588
    187
    Mar 6, 2015
    Macau
    Morocco
    Dumbass!
    They need just need arm11 kernel for downgrade ;)
     
  10. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    894
    178
    Aug 15, 2015
    Antarctica
    SNSHax: Only for NEW 3DS and does less things that memchunkhax.
    A similar exploit/2 exploits/a different exploit: With memchunkhax they afaik have all they want,and if they had a much different exploit,they would announce it for xmas.
    NTRCardHax: afaik,it needs a PassMe and i dont look gateway selling them.
    ARM9LoaderHax: I don't know what's this,can anyone explain? Thanks.
    Sorry for my trash of english
    EDIT: SNSHax only works on 10.2 or less and they promise 10.3.
     
    Last edited by yacepi15, Dec 29, 2015
  11. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    This makes sense, I only think that the GW card can be used as a PassMe

    ARM9LOADERhax allows one to gain complete control over the system very early in the boot process on the N3DS (and probably O3DS). In other words, anything with kernel access can downgrade, use CFW, use emunand (even emulating the newest N3DS firmware), etc. And it's completely impossible for nintendo to patch. It also weans you could probably add an emergency console like the Wii's BootMii
    -It's possible to directly hijack the ARM9 without getting kernel access first by using a custom-made DS gamecard. (source reddit)
     
    peteruk likes this.
  12. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    894
    178
    Aug 15, 2015
    Antarctica
    If they can,even if its unnecessary,they will use the Red Card as a part of the exploit to avoid the CFWs. (And not only like a DRM in the "Boot GW mode" button.)
     
    Last edited by yacepi15, Dec 29, 2015
    DrCrygor07 likes this.
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,163
    Mar 17, 2010
    Norway
    Alola
    I voted more than one exploit, because it sounds to me like they intend on full support for 10.3 and not just downgrading, which means it either uses memchunkhax2 combined with ntrcardhax (the Gateway cart FPGA is upgradable and could possibly emulate a DS cart) or memchunkhax2 combined with some other ARM9 exploit. They could have had an ARM9 exploit all along but with no way to exploit it on newer firmwares as they had no ARM11 exploit. ARM11 kernel is needed to gain access to ARM9, therefore more than one exploit.

    arm9loaderhax is n3DS only because arm9loader doesn't exist on o3DS. It's an additional layer of security added on the n3DS, that ended up not being so secure at all and actually making the system less secure. :P
     
    Last edited by The Real Jdbye, Dec 29, 2015
    peteruk likes this.
  14. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Please read: "and probably O3ds" ;)
     
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,163
    Mar 17, 2010
    Norway
    Alola
    And I'm telling you it will definitely not work on O3DS.
     
  16. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,921
    873
    Sep 18, 2014
    United States
    There's no need to be a jerk, NeoSlyde.
     
    SLiV3R and DrCrygor07 like this.
  17. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Let's hope that a workaround will be found
     
  18. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    894
    178
    Aug 15, 2015
    Antarctica
    The last time,in the 9.2 update,a few people bought their GW carts before the launch for avoid stock problems. If its incompatible with O3DS/N3DS,they must say it in the message.
     
  19. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    And do you think gw will allow us to downgrade again after all the CFW stuff?
     
  20. delebile

    delebile Advanced Member

    Newcomer
    54
    139
    Aug 19, 2015
    Italy
    On the road
    I would not be so sure.
    Placing a new3ds firm0 partition in the old3ds one will just not boot becouse of the different hardware, but look that the arm9loader is prior from kernel9 booting, and as long as it's signed it still is safe.
    So yeah it's a messed up solution, but it *could* be exploited on old3ds too.