Legit CIA installation on 11.0.0-33U

Discussion in '3DS - Homebrew Development and Emulators' started by BlackAc3, Jun 16, 2016.

  1. BlackAc3
    OP

    BlackAc3 Newbie

    Newcomer
    5
    2
    Jun 16, 2016
    Canada
    Hi all, I want to ask if I run homebrew through smashbrohax. Is it possible for me to install legit CIA? Is there any risk or what I should concern on running homebrew such as how to prevent from brick and ban from nintendo? Sorry I am a newbie here and thank in advance for helping me out.
     
    jamespoo and Dped404 like this.
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    For legit cia on 11.0 you need a kernel exploit which isn't currently available. Using regular homebrew is possible though. No risks there.
     
    jamespoo and marc00077 like this.
  3. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,140
    2,569
    Nov 15, 2014
    France
    Albi
    NO
    11.X is patched
     
    Last edited by raulpica, Jun 16, 2016 - Reason: Language -rp
  4. Lia

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,580
    3,163
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    Roses are Red
    Violets are Blue
    I can use Google
    Why can't you too?!
     
  5. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    1) No you can't install CIAs, even legit ones.
    2) Since you're on 11.0, you can't get banned, nor brick your console using the HBL.
    3) The only thing you should be concerned about are (maybe) your saves. If you do something really stupid with a save exporter / importer / editor, they might get corrupted, but the probability for that to happen is insanely low. (but make backups, we never know).
     
    Jettison and Shadowfied like this.
  6. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    Still baffles me how few people know how to use a search engine.... The answer is on every major news site for the 3ds hacking... You can run homebrew but only with userland permissions. Meaning you can only do to the console what your game or entry point could. You can read and write to and from the sd read and write save files, run basic emulators and such however since installing content requires higher user priveledge you won't be able to do that since all current kernel exploits are patched. Not that one won't ever surface but don't hold your breath. Currently the only way to install cia files is to downgrade native firm using a hardmod run sysupdater and use the now exploitable native firm to downgrade the rest of the system titles.
     
    Ricken likes this.
  7. BlackAc3
    OP

    BlackAc3 Newbie

    Newcomer
    5
    2
    Jun 16, 2016
    Canada
    hmm so if i running homebrew for now i can clone pokemon ? haha thanks for the reply ^^
     
  8. Nyap

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    how 2 clickbait title 101
     
  9. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Yes, you can, by using PCHeX :)
     
  10. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,150
    1,259
    May 17, 2015
    United States
    New York
    Anyone know how to use a question mark?<--. I knew it was fake but still....... the introduction of legit cia instalation on 10.4 looked pretty much the same as this does. Clickbait.
     
  11. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    It's technically possible, but it would be hard to execute, and no devs are likely to work on it. This is going based off of this quote from plailect;
    • This was not truly patched once and for all, but has had some complications introduced
    • New security checks in kernel heaps were added which makes "svchax" require extremely precise timing and trickery to execute, breaking it (possibly permanently) unless a fix is implemented
     
  12. Billy Acuña

    Billy Acuña GBAtemp Addict

    Member
    2,295
    1,376
    Oct 10, 2015
    Mexico
    In order to install legit CIAs in 11.0, you need to downgrade the native firm via hardmod.
    That is the only way.
     
  13. Billy Acuña

    Billy Acuña GBAtemp Addict

    Member
    2,295
    1,376
    Oct 10, 2015
    Mexico
    Of course svchax could return, but I guess is too early to have an arm11 kexploit. Perhaps in a month or two (?
     
    NoNAND likes this.
  14. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    It's never too early, we proved that wrong when svchax was first discovered.
     
    NoNAND and Ricken like this.
  15. RedScaledOne

    RedScaledOne Member

    Newcomer
    10
    0
    Jul 20, 2016
    Gambia, The
    Hahah used the Search function just a second befor sending my post cuz I though maybe someone asked before. Thanks man ^^

    Guess I can not use the PS 1 Emulator for now. What a shame. Well I can at least Play Nintendo Super Nintendo and GBA as well as regular 3DS with my pokehax entry point.

    Maybe on a side note do you guys recommen a downgrade (I have someone from another thread that offers too hardmode my 3ds ) or should I just sit tight enjoy my new3dsxl as it is now with 11.0 and wait for an exploid too be found soo that I can install CFW?
     
  16. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    ps1 emulator is not that stable
     
  17. RedScaledOne

    RedScaledOne Member

    Newcomer
    10
    0
    Jul 20, 2016
    Gambia, The
    Yeah but I only want Legend of Dragoon And since I have the New3DS it could work fine. At least it works pretty nice on my Womans 3DS she has the New one as well but hers is already modded. Maybe it is just the Game not sure though ^^
     
  18. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    There is fieldrunnerhax, I would go ahead and do that.
    Can I use this?
     
    Lia likes this.
  19. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    roses are red
    violets are blue
    go and ctrl+c
    whats stopping you
     
    Ricken and Swiftloke like this.
  20. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    Right now a hardmod would be what I'd advise though if you have a CFW capable 3ds already available use the fieldrunhax DSiware transfer method to downgrade. Its by far cheaper although requires a fairly long wait....
     
    Last edited by mikey420, Jul 26, 2016