Legend of Zelda BOTW freeze issue

Discussion in 'Wii U - Emulation & CEMU' started by Vanreign, Apr 9, 2017.

  1. Vanreign
    OP

    Vanreign Newbie

    Newcomer
    1
    0
    Apr 9, 2017
    i was in shrine of ressurection to go to the temple of time to exchange some spirit orbs for stamina vessel then i saw a dragon near the edge of a cliff a few miles away then i went there then it freezed like nothing is moving except for the grass is still moving and dust particles and the ambience and atmosphere can still be heared.While link and the dragon that is floating frozed. like there should be a cutscene playing but it didn't work or its bugged? am i the only one here experienced this issue? is there a fix on this? i tried removing cemu hook and tried restarting cemu but still once i loaded the game it just wont load anymore
     
  2. Xasthur

    Xasthur Newbie

    Newcomer
    1
    0
    Apr 11, 2017
    United States
    well, you're not alone, i have this same issue but in TP. i open a boss door and it stops but the fire is still burning and i hear music but the door wont continue to open. it's weird. I tried everything i could of to try to resolve this.

    i tried 4 different versions. changing the cpu priority, gpu priority. ran cemu as administrator.. not sure.
     
    Last edited by Xasthur, Apr 11, 2017