Legend of Starfy multiplayer broken?

Discussion in 'Acekard' started by Apk07, May 27, 2010.

May 27, 2010
  1. Apk07
    OP

    Newcomer Apk07 Advanced Member

    Joined:
    Oct 14, 2009
    Messages:
    75
    Location:
    Michigan
    Country:
    United States
    Two Acekard 2i's running AKAIO 1.6RC2 and they can't see eachother in wireless play. It just hangs while looking for players. Tried loading while holding X, too
     
  2. Apk07
    OP

    Newcomer Apk07 Advanced Member

    Joined:
    Oct 14, 2009
    Messages:
    75
    Location:
    Michigan
    Country:
    United States
    Its been 5 days, nothing?
     
  3. Donato_Dobango

    Member Donato_Dobango GBAtemp Advanced Fan

    Joined:
    Nov 13, 2008
    Messages:
    647
    Country:
    United States
    I think part of the issue is... most people didn't know Starfy had multiplayer?
     
  4. Apk07
    OP

    Newcomer Apk07 Advanced Member

    Joined:
    Oct 14, 2009
    Messages:
    75
    Location:
    Michigan
    Country:
    United States
    Its like one of the only 3 menu options... How does anyone miss that?
     
  5. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    Make sure you've formatted your MicroSD cards with the Panasonic SD formatter.

    Disable cheats, softreset and enable download play.

    Make sure the ROM is clean.

    Use HashTab to verify the CRC32 of your ROM matches that of DS-Scene or Advancene.

    Try downloading the ROM from another souce.

    Try using ROMs from another region (Europe, US), and ensure both DS's are using the same region ROM.

    If it still doesn't work, post a bug report on the AKAIO forums. These are currently offline, you'll have to wait until they come back up.

    Also Try AK2LOADER as in my guide http://gbatemp.net/t218103-updated-n00b-gu...ekard#ak2loader and also try AKAIO 1.5.1
     

Share This Page