Legacy of Goku

Discussion in 'NDS - Emulation and Homebrew' started by Paulieo, May 11, 2009.

  1. Paulieo
    OP

    Paulieo Advanced Member

    Newcomer
    68
    0
    Apr 29, 2009
    New South Wales
    I recently downloaded GBA_Exploader 58b and whenever I try to play Legacy of Goku 1 and 2 it says it's not compatible with the hardware. I'm using m3 ds real with the gba expansion pack. Is there anyway to get it to work properly? I know it works on vba by changing the save type to eep I was wondering if there was anything like that I could use?
     
  2. granville

    granville GBAtemp Goat

    Member
    4,977
    212
    Aug 24, 2007
    United States
    Naples, Florida
    Use the gbata tool to patch the rom's save type. You can load the rom in and click one of the tabs. Then press patch sram. That should fix any messages hopefully. Get it here-

    http://gbatemp.net/index.php?download=224
     
  3. Paulieo
    OP

    Paulieo Advanced Member

    Newcomer
    68
    0
    Apr 29, 2009
    New South Wales
    Thanks for your help, but it still doesn't work. I'll try again though just to make sure.
     
  4. Paulieo
    OP

    Paulieo Advanced Member

    Newcomer
    68
    0
    Apr 29, 2009
    New South Wales
    does anyone else know what to do.
     
  5. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    it wont work because you're using m3 and rudolph had to remove m3 support a while back.