Left 4 Dead issues...

Discussion in 'Xbox 360 - Hacking & Homebrew' started by TwoBladedKnight, Jun 24, 2011.

Jun 24, 2011
  1. TwoBladedKnight
    OP

    Member TwoBladedKnight GBAtemp Fan

    Joined:
    May 17, 2009
    Messages:
    311
    Country:
    Australia
    I've recently acquired a Jtag'd xbox 360. I went and installed FSD2.0 and ripped all my games to my external hard drive. All my games work fine except for left 4 dead, which shuts off the console when launched. As I said, this was ripped from my own original disc and I've tried re ripping multiple times yet it still doesn't work... I've tried ripping though FSD and Xexmenu. I can play the game from the original disc but not from the usb hdd... Does anybody know what would be causing this to happen? I've tried googling it but nothing helps...
     
  2. Joktan

    Member Joktan GBAtemp Advanced Fan

    Joined:
    Apr 5, 2010
    Messages:
    665
    Location:
    In a big mansion...in Rancoon
    Country:
    United States
    Um I'm no expert(have never even played on a jtag)but I say just use the disk on it.the disk works so why not?
     
  3. TwoBladedKnight
    OP

    Member TwoBladedKnight GBAtemp Fan

    Joined:
    May 17, 2009
    Messages:
    311
    Country:
    Australia
    Welp, turns out it also does it for left 4 dead 2... Hmm...
     
  4. mocalacace

    Member mocalacace GBAtemp Fan

    Joined:
    Sep 28, 2008
    Messages:
    322
    Location:
    127.0.0.1
    Country:
    United States
    When I had my JTAG Left 4 Dead ran fine, so you must be ripping it wrong.
     
  5. TwoBladedKnight
    OP

    Member TwoBladedKnight GBAtemp Fan

    Joined:
    May 17, 2009
    Messages:
    311
    Country:
    Australia
    I've tried ripping it through FSD and xex loader multiple times, same thing happens every time. Tried patching with xexloader, 360gamehack and all, still get the same results...
     

Share This Page