1. TheMadHatter

    OP TheMadHatter Advanced Member
    Newcomer

    Joined:
    Jun 30, 2014
    Messages:
    91
    Country:
    Netherlands
    Anyone able to load their LayeredFS on 3.0.5b? All my games say error when I start to boot them.
    SX core, 10.1.0 (sys and Emu), 3.0.5b. If anyone knows how to get this to work again I'd love to know.
     
  2. shanefromoz

    shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,671
    Country:
    Australia
    I use NES + SNES online layeredFS version and they work fine with sxos 3.0.5
     
  3. TheMadHatter

    OP TheMadHatter Advanced Member
    Newcomer

    Joined:
    Jun 30, 2014
    Messages:
    91
    Country:
    Netherlands
    Chip or CFW? I've tried the Linkle and Fairy mods for BOTW, Pokemon Sword mods, a few others I can't recall, all of them load the game until the Switch/nintendo menu and I get an error. Once I remove the mods they work fine again.
     
  4. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    6,672
    Country:
    does that uses romfs or exefs?
     
  5. TheMadHatter

    OP TheMadHatter Advanced Member
    Newcomer

    Joined:
    Jun 30, 2014
    Messages:
    91
    Country:
    Netherlands
    Romfs I think. I just used the basic structure that was already in the linkle mod which is sxos/titles/01007EF00011E000/romfs/(multiple folders) which had the same titleid as my Zelda BOTW gamecard.
     
  6. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    6,672
    Country:
    exefs works for me, I don't have any romfs to test
    if there is an error then it must be trying to load something, have you tried any other game besides BOTW?
     
  7. BobsYurUncle

    BobsYurUncle Member
    Newcomer

    Joined:
    Mar 22, 2013
    Messages:
    19
    Country:
    Canada
    been busted for me since 3.0.4

    months of no mods. Gonna have to switch to Atmosphere if they don't fix it soon.
     
  8. shanefromoz

    shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,671
    Country:
    Australia
    Been working for me always
     
  9. TheMadHatter

    OP TheMadHatter Advanced Member
    Newcomer

    Joined:
    Jun 30, 2014
    Messages:
    91
    Country:
    Netherlands
    idk if exefs works on a fat32 SX OS core chip :( I doubt it would.

    If I had that luxury I would as well, but, chip, so stuck with SX OS until Atmosphere releases something that works on it :(

    On chip or CFW? can be a big difference
     
  10. BobsYurUncle

    BobsYurUncle Member
    Newcomer

    Joined:
    Mar 22, 2013
    Messages:
    19
    Country:
    Canada
    I suspect it's firmware-dependent. Lots of people on SXOS forums reporting not working/working fine. Someone should make a chart.
     
  11. TheMadHatter

    OP TheMadHatter Advanced Member
    Newcomer

    Joined:
    Jun 30, 2014
    Messages:
    91
    Country:
    Netherlands
    If you want to make a chart, i'm 10.1.0 on both sys and emu and 3.0.5b SX OS, no mods working for me.
     
  12. Tra6zon1uyum

    Tra6zon1uyum Newbie
    Newcomer

    Joined:
    Jul 26, 2020
    Messages:
    4
    Country:
    Germany
    same here, no mods working
    10.2.0
    sys and emu sxos v3.0.5
     
  13. Terrorize420

    Terrorize420 Advanced Member
    Newcomer

    Joined:
    Jan 28, 2019
    Messages:
    62
    Country:
    United States
    My sys nand is 10.2
    My emu nand is 10.1
    on a v2 switch with sx core v3.0.5

    and it works for me
    I use Linkle mod on BOTW
    And Skyrim esp limit bypass patch along with 20 different mods never had any issues
     
  14. Tra6zon1uyum

    Tra6zon1uyum Newbie
    Newcomer

    Joined:
    Jul 26, 2020
    Messages:
    4
    Country:
    Germany
    do you have some Pokemon shield mods tested?
    i only want them to work, but it doesnt -.-
     
  15. ucupetuks

    ucupetuks Member
    Newcomer

    Joined:
    Nov 4, 2020
    Messages:
    40
    Country:
    Indonesia
    my lite works only when i put on sxos/exefs_patches/ not in sxos/titles
    fw 1.0.1.0 & sxos 3.0.5
     
    Last edited by ucupetuks, Nov 12, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Layered, core),