latest wii system f/w

Discussion in 'Wii - Hacking' started by baggieman, Jan 18, 2012.

  1. baggieman
    OP

    baggieman Advanced Member

    Newcomer
    72
    2
    May 22, 2009
    hi all just a quickie,whats the latest is it 4.3e for uk? as my wii is askin for a update wen i run
    shopping channel,cheers in advance
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,117
    9,925
    Jul 11, 2009
    United States
    I forgot
    Yes. Just update (the shop channel that is) it with...I forget what, someone will post about it in about 5-10 minutes.
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,790
    8,059
    Dec 3, 2009
    Germany
    ???
    Yes the latest system menu is 4.3E. Just look into modmii if you want to softmod and update your wii.
     
  4. baggieman
    OP

    baggieman Advanced Member

    Newcomer
    72
    2
    May 22, 2009
    cool thanks guys.
    FIX94,yh ive used modmii a couple of times and its sound,i just need 2 get me a 2 gig sd card of the bay as ive only got the nini sd cards and been advised to get a normal one!
    pinkie232,thanks will do
     
  5. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    mini sd's are fine. Im using a 1GB miniSD and its never failed me.
     
  6. GrahamWatts

    GrahamWatts GBAtemp Regular

    Member
    104
    1
    Nov 13, 2011
    i second that 2gb micro sd work well although for xmas i got given an 8gb sdhc card so i banged that in my wii and crammed it with wiiware and vc games :yay:
     
  7. obcd

    obcd GBAtemp Advanced Maniac

    Member
    1,594
    278
    Apr 5, 2011
    Belgium
    For a first softmod, it's better to have a non sdhc card.
    Once your wii is modded, a sdhc should work fine.
    The only issue I have seen so far is bootmii @ boot2 not finding the armboot.bin file on a sdhc card.
    If I run it from the homebrew channel afterwards, it detects the file correctly.
    I think the card initialises to slow upon initial boot causing those issues.

    If you have a card, just try it. You can't break things. The worst that can happen is that it doesn't work.