Latest FBI.3dsx not loading on 11.3 and new payload

Discussion in '3DS - Flashcards & Custom Firmwares' started by belisleian, Feb 11, 2017.

  1. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    107
    17
    May 16, 2016
    Canada
    Latest FBI.3dsx not loading on 11.3 and new payload.
    See the error picture.
    A9lh installed and luma3ds
    http://imgur.com/y0tPxw7
     
    Last edited by belisleian, Feb 11, 2017


  2. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Last edited by Omegadrien, Feb 11, 2017
  3. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    107
    17
    May 16, 2016
    Canada
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Because the exploit (aka fasthax) is patched on 11.3
     
  5. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    107
    17
    May 16, 2016
    Canada
    ahhh that's why. Thank you !!
     
  6. kayhan

    kayhan Newbie

    Newcomer
    1
    0
    Feb 11, 2017
  7. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,147
    575
    Mar 28, 2016
    United States
    Space
    you cant. sry
     
  8. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Sell your 3ds, and buy a new one on 11.2 max.
    Follow the guide https://3ds.guide/
     
  9. monkeyman4412

    monkeyman4412 GBAtemp Advanced Fan

    Member
    691
    158
    Jun 16, 2016
    United States
    HOLD UP! if you have luma installed with arm9 hold select and enable "patch SVC/service/archive/ARM9 acess. that should allow you to load fbi. And hbl has been as of now updated for 11.3.

    — Posts automatically merged - Please don't double post! —

    sorry man your out of luck. 11.3 kind of broke a lot of things.
     
  10. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    498
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    You can use FBI 3dsx with latest Luma build and Patch SVC selected.
    Why do you even need the 3dsx version though if you have the cia version?
     
    Platinum Lucario likes this.
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,722
    20,430
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    There is seriously no reason to launch the 3dsx version if you have the CIA version. You don't gain anything from doing it.
    You sell your 3DS and buy one on 11.2 and below.
     
    Shikkichu likes this.
  12. Platinum Lucario

    Platinum Lucario GBAtemp Fan

    Member
    494
    221
    May 17, 2014
    Australia
    Warrnambool, Victoria, Australia
    As @Shikkichu stated earlier, using the latest hourly build of Luma3DS and using it's Patch SVC function in the Luma3DS menu will fix any issues with .3dsx files.

    Think of that function in Luma3DS as an alternative to fasthax (and it's companion, safehax). Only thing is, it's only not possible to install arm9loaderhax on 11.3 due to it's requirement of fasthax. There will need to be some alternative to fasthax to be developed.
     
  13. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    107
    17
    May 16, 2016
    Canada
    That's what I wanted to know.

    — Posts automatically merged - Please don't double post! —

    It was just a question. I always use the .cia version but I just wonder why it was not working.
     
  14. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,722
    20,430
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Fair enough, excuse my confusion. I often find people doing weird things like this and it just leaves me dumbfounded.
     
  15. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,067
    1,472
    Feb 13, 2015
    Italy
    Imola
    Almost: depending on your setup, it can be the most convenient way to install a (cia) title manager!
     
  16. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,722
    20,430
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Eh~ FBI injection~~
     
    gnmmarechal likes this.
  17. steocullen91

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Can you still get luma to launch on an old 3ds running stock 11.3 using soundhax? Tried but got a black screen
     
  18. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Nope, you can't. The arm9 exploit (safehax) is patched on 11.3.
     
  19. steocullen91

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Alright just someone gave me their ds to try put homebrew on and it has 11.3. Both mine have a9lh anyway.
     
    Omegadrien likes this.
  20. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    But you can still put arm11 homebrews on it, but not cfw.
     
    Last edited by Omegadrien, Feb 12, 2017