latest cios install broke my original Gamma loader (kinda)

Discussion in 'Wii - Backup Loaders' started by theman060606, Aug 11, 2009.

  1. theman060606
    OP

    Newcomer theman060606 Member

    Joined:
    Nov 3, 2008
    Messages:
    32
    Country:
    United States
    I am using the configurable USB loader and have been very happy. My only problem is that after installing it along with the latest cios rev 14 is that my original gamma disc backup loader is showing 002 errors on certain games which did not happen prior to the rev 14 install. I need to have both a USB loader (for my use and includes all my backups) and a disc loader (for my kids' use so that they only have access to the limited games I wish for them to play). Is this as easy as re-installing the gamma channel or is there some incompatibility between the rev 14 cios and older loaders?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Get SoftChip, but don't enable the Remove 002 option, but the Fake IOS version instead.
     

Share This Page