Last beacon of hope!

Discussion in 'NDS - Flashcarts and Accessories' started by DB1138, Mar 5, 2010.

Mar 5, 2010

Last beacon of hope! by DB1138 at 4:56 PM (769 Views / 0 Likes) 4 replies

  1. DB1138
    OP

    Newcomer DB1138 Newbie

    Joined:
    Mar 5, 2010
    Messages:
    5
    Country:
    United Kingdom
    Didn't think my first post was going to be a cry for help, but here it is!
    I've been visiting GBtemp since mid 09 and bought a DSi along with Ackard2i and a 4gb SD.
    Everything had been fine untill around a month ago, when freezing became a constant problem during game play and had trouble booting the majority of the time. Now it's stopped booting compleatly.

    Most of the time, the DSi menu screen will display an empty cart, devoid of any Ackard logo. That same as it would without the SD card in. Booting it displays the ERROR screen. If I blow in the flash card's SD slot, it displays the Ackard logo, as well as bringing back memory's of my NES and N64. On boot up it will freeze on a black screen, before displaying any 'loading' text.

    I tried to find the problem using my sisters Ackcard, and my SD works perfectly. So it must be my Acekard.
    I come to you guys as a last hope before I start to save for a new card. Anything at all? The card trick didn't work either.
    So, if there is nothing I can do, do you think I should get a new Ackard as it has been voted best in the recent poll and try my luck again? Or go with a new card like Cyclone?
    thanks GBAtemp, you have been an essential source of information for me!
     
  2. espen

    Newcomer espen Advanced Member

    Joined:
    Aug 30, 2009
    Messages:
    56
    Location:
    Bergen
    Country:
    Norway
    Can you show some photos. it woud make it easier to see what the problem migth be.
     
  3. DB1138
    OP

    Newcomer DB1138 Newbie

    Joined:
    Mar 5, 2010
    Messages:
    5
    Country:
    United Kingdom
    This is what it looks like when I boot the DSi up
    [​IMG]

    Running it like that brings this
    [​IMG]

    THEN

    After a blow in the Ackard SD slot
    [​IMG]

    After booting
    [​IMG]

    Thanks for any help you can give!
     
  4. Atashi

    Member Atashi Out of the Loop

    Joined:
    Feb 4, 2010
    Messages:
    176
    Location:
    Ontario, Canada
    Country:
    Canada
    It sounds to me like there is an issue of something making intermittent contact... either the MicroSD slot in your acekard is not engaging properly, or your acekard is not seating properly in the DSI.

    Since blowing in the MicroSD slot seems to make some difference, and your SD card worked in your sister's Acekard, the MicroSD slot is probably the culprit. I've seen similar results from my DSI when the MicroSD card was not properly seated... it leads to the acekard not being recognized right, or the acekard showing up with the AK icon instead of the DP one (assuming your acekard has been updated for DSI firmware 1.4).

    Acekards are supposed to have a 1 year warranty, so I'd suggest contacting the retailer and let them know there is a problem. Or contact Acekard directly to get them to replace it.

    Good luck!

    -Atashi
     
  5. DB1138
    OP

    Newcomer DB1138 Newbie

    Joined:
    Mar 5, 2010
    Messages:
    5
    Country:
    United Kingdom
    Thanks a lot man, Ill check that out and get in touch with Ackard. I don't know what I would do without this place.
    Thanks again!
     

Share This Page