Language mod?

Discussion in 'Other Flashing Hardware & Software' started by 7llusion, Feb 16, 2007.

  1. 7llusion
    OP

    7llusion GBAtemp Regular

    Member
    114
    0
    Oct 26, 2006
    France
    I've got 3 Acekard+(There not all mine but I'l the only one who knows how to use them)and unfortunately Bomboogaming has sent chinese ones, so if I try the ENglish firmware I get "Hardware not compatible". I remember that the M3DSS and the R4DS had a language mod so my question is:
    How do we open the Acekard?(Without breaking it)
    What should I solder to get an English Acekard.
    Illusion
     
  2. Monkey01

    Monkey01 GBAtemp Advanced Fan

    Member
    586
    0
    Aug 27, 2006
    Netherlands
    The Netherlands
    That's weird, my normal AceKard can use both Chinese and English firmwares, only the Japanese should differ. Are you sure you downloaded the AceKard+ firmware and not the normal AceKard one?
     
  3. bobrules

    bobrules GBAtemp Advanced Maniac

    Member
    1,942
    2
    Apr 20, 2006
    Canada
    Toronto
    There shouldn't be a problem, most likely that your firmware is not for the card.
     
  4. alex_530i

    alex_530i Newbie

    Newcomer
    1
    0
    Mar 5, 2007
    Switzerland
    The English version can use both Chinese and English software. But the Chinese version can only use Chinese software.
     
  5. s223355

    s223355 Member

    Newcomer
    18
    0
    Jan 27, 2007
    Taiwan
    Infact,it have several language version.
    Simplied Chinese , Tradtional Chinese , Japan , Korea , International English
    Only Simplied Chinese use for one language , other version can use several mod...