Hacking Question Lakka.tv won't load with Android method (GS8). Loads fine with Windows method

DiscostewSM

Well-Known Member
OP
Member
Joined
Feb 10, 2009
Messages
5,456
Trophies
1
Location
Sacramento, California
Website
lazerlight.x10.mx
XP
4,720
Country
United States
So I have been using the instructions for Lakka shown in the link here for both the Windows and Android methods.

Using my laptop with Windows 10, I can boot into Lakka just fine on the Switch with my USB C-to-C cable. But, using the Android method with my Galaxy S8 locks up with the 2 apps I tried. The first is the Switch Linux Launcher on the installation page, and the second is Rekado. The first gives me a message saying "[ShofEL2] URB Status: -2" and locks up (still saying exploit is running) until I hold the power button on the Switch until it fully shuts off (where it then gives error messages because of the disconnect) . Rekado simply locks up when selecting the Lakka option but releases with the Switch fully powered down. Using the payload option with Rekado works fine for loading other things as well as when using the Windows method with the cable, so the cable doesn't seem to be the problem.

Any ideas?
 
D

Deleted User

Guest
I think you'd be better off asking around in the actual lakka thread, but maybe you'll find out something here instead.
 

DiscostewSM

Well-Known Member
OP
Member
Joined
Feb 10, 2009
Messages
5,456
Trophies
1
Location
Sacramento, California
Website
lazerlight.x10.mx
XP
4,720
Country
United States
Got a rather quick update, though still nothing on my Switch. Seems the original two files needed for the Android apps were bad/corrupt, so having redownloaded the ones from newer commits, the Switch Linux Launcher now gets passed the previous message I mentioned above with stuff about CBFS, sending bytes, then finally says that the exploit completed successfully with the message "[ShofEL2] You have been served", but my Switch screen is still blank. Rekado also says that Lakka is finished loading for my device, but blank screen there as well. Le sigh......

I think you'd be better off asking around in the actual lakka thread, but maybe you'll find out something here instead.

I had, but no one responded, so I thought that it was buried and was not noticed. Now going back, it seems others had the same issue with bad/corrupt files, but while they get success, I haven't.
 
Last edited by DiscostewSM,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes