LAH117xxxxx

Discussion in 'Wii - Backup Loaders' started by oztony, Feb 2, 2010.

  1. oztony
    OP

    oztony Newbie

    Newcomer
    3
    0
    Feb 2, 2010
    Hi all I have an ozzi modle wii LAH117xxxxx and want to use a usb loader.
    It was 4.1e installed home brew channel ok but had errors on a guide at downgrade IOS15 part
    So a bit the bullit and upgraded to 4.2e and followed the guides around for that.Home brew
    installed ok,Launched Bootmii,Cboot2 launched ok then Wad Manager 1.4 ok iso249 intalled
    says ok Go to homE brew again load DOP-ISO and just get a black screen?Any Ideas am I wasting
    my time with this model?

    Thanks Tony
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    What guide is it that you're using?

    cBoot2 doesn't seem correct to me
     
  3. oztony
    OP

    oztony Newbie

    Newcomer
    3
    0
    Feb 2, 2010
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    Well, depending on what you want to do, you probably don't need the step you are trying to do now.

    For USB loaders, installing IOS249 was enough
    Installing the "extra IOS" is needed to run some newer VC/WW and retail games.
    If you need these IOS, you can install them with wad manager too [​IMG]
     
  5. oztony
    OP

    oztony Newbie

    Newcomer
    3
    0
    Feb 2, 2010
    Thanks for the quick reply yes ist says IOS249 is installed but the usb loaders dont work ill have another go this afternoon as I have to go out for a couple of hours

    Thanks Tony