Lags When Coming Out Of Buildings On AC: WW?

Discussion in 'R4 DS' started by thomasroberts6, Aug 15, 2007.

  1. thomasroberts6
    OP

    thomasroberts6 GBAtemp Fan

    Member
    496
    0
    Aug 13, 2007
    Ok, so i put the ROM onto the r4ds last night, and started a new game. It took about 2 seconds longer to startup, and when i come out of bulding, it takes about six seconds before the screen comes back. When i play my official game cart, however, it takes about 1 second do do these things. And when i try to use a cheat, I get a white screen and have to turn it off.

    Is anyone else having this problem? :'(
     
  2. .TakaM

    .TakaM .II

    Member
    3,525
    7
    Oct 8, 2004
    New Zealand
    yep, it takes slightly longer to load on the R4
     
  3. thomasroberts6
    OP

    thomasroberts6 GBAtemp Fan

    Member
    496
    0
    Aug 13, 2007
    Has it ever lagged and frozen on you?

    I dont mind waiting a few seconds, im just worried about it freezing.
     
  4. .TakaM

    .TakaM .II

    Member
    3,525
    7
    Oct 8, 2004
    New Zealand
    never froze for me
     
  5. thomasroberts6
    OP

    thomasroberts6 GBAtemp Fan

    Member
    496
    0
    Aug 13, 2007
    Goooooooood.


    Have you ever used cheats?
    I tried to use a single cheat (the change weather codes) and it just froze. I think this must be a problem....
     
  6. retman

    retman Banned

    Banned
    534
    0
    Jun 3, 2007
    Animal crossing is fine with me on the R4



    although Cheats for the game don't work, everyone get a white screen.

    You would know that if you searched [​IMG]
     
  7. thomasroberts6
    OP

    thomasroberts6 GBAtemp Fan

    Member
    496
    0
    Aug 13, 2007
    If you want to use cheats, you can still use animalmap.


    If you havent heard of it, google it.
     
  8. retman

    retman Banned

    Banned
    534
    0
    Jun 3, 2007
    i love animalmap

    it know allows you to use *.sav so there is no converting into .ducc.