Korean Wii but with 4.2U?

Discussion in 'Wii - Hacking' started by arcsy, Sep 11, 2010.

  1. arcsy
    OP

    arcsy Member

    Newcomer
    2
    Sep 11, 2010
    Hello everyone! My first time around here and I've seen a lot of informative things already!

    I recently just bought a Wii which was already been hacked but now I'm quite confused at what version I really have. The box, manuals, etc. shows that my Wii is a Korean version; however, when I turn on the Wii and look at its current system, it says "4.2U". I researched a bit and read that Korean Wiis should not be updated to 4.2...

    So...is 4.2U different than this 4.2 update? And lastly, I want to make sure if I can update my Homebrew Channel to 1.0.8 so I could get the IOS58?

    Thanks in advance!
     
  2. ConJ

    ConJ The Toker

    Member
    2
    Jul 18, 2008
    Glastonbury
    Sounds like you might have a Korean Wii with the region changed to NTSC-U.
     
  3. arcsy
    OP

    arcsy Member

    Newcomer
    2
    Sep 11, 2010
    I thought updating a Korean Wii to 4.2 will result it to a brick? Or is it the other way around wherein Wii's changed to Korean version should not be updated to 4.2?
     
  4. dodol

    dodol GBAtemp Regular

    Member
    3
    Sep 24, 2007
    United States
    installing cioscorp to ios70 will make sure that Korean Wii doesn't brick when updated to 4.2U (update through wad manager not N update)
     
  5. dn_angel000

    dn_angel000 Phantom User

    Member
    2
    Apr 27, 2010
    United States
    Were u looking 2 buy a Korean Wii or a US Wii?
     
  6. smf

    smf GBAtemp Advanced Maniac

    Member
    6
    Feb 23, 2009
    If you delete the korean key then you can update it without doing anything special.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice