Korea Nintendo 3DS 10.3ver successful of homebrew launcher

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by OnMir, Jun 6, 2016.

  1. OnMir
    OP

    OnMir Newbie

    Newcomer
    9
    2
    Jun 6, 2016

    I uploaded video on youtube.
    Then can we downgrade 3ds Kor ver?
     
    Lokorfi and Ryccardo like this.


  2. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    193
    Sep 15, 2015
    United States
    I'm pretty sure the the problem with KOR downgrading is that there isn't a 9.2 pack for it. You can downgrade but I don't think the firmware is there.
     
  3. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    646
    145
    Nov 4, 2014
    I think there's a 4.X Korean firmware pack though. :) That's pretty much second best for the current situation.
     
  4. leerz

    leerz GBAtemp Advanced Fan

    Member
    512
    127
    Jan 11, 2015
    Makati
    But you can put 9.2u via region change,so it will work
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,894
    1,347
    Feb 13, 2015
    Italy
    Imola
    Not on sysnand before installing a9lh...
     
    Harvest God and Queno138 like this.
  6. OnMir
    OP

    OnMir Newbie

    Newcomer
    9
    2
    Jun 6, 2016
    I found 9.0 but When I execute sysupdater Nintendo doesn't work
     
  7. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,849
    890
    Nov 21, 2015
    United States
    Acworth, GA
    You can region change without a9lh. That's what he was implying to do first.
     
  8. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,894
    1,347
    Feb 13, 2015
    Italy
    Imola
    How so? The only option would be obtaining an already signed foreign SecureInfo_A... and you only have one chance without hardmod!
     
  9. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I've managed to do a region change on my emunand to Korean, simply by editing my secureinfo.

    After that, I used system settings to update it to the latest firmware.

    My only complains are, I can't open my friends list, and there doesn't seem to be themes that I can change.
     
  10. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,849
    890
    Nov 21, 2015
    United States
    Acworth, GA
  11. d3m3vilurr

    d3m3vilurr Advanced Member

    Newcomer
    51
    27
    Jun 2, 2016
    @OnMir Huh, SafeSysUpdater work? Your problem looks like just SafeSysUpdater not support Korean updates.
    I worked PlaiSysUpdater since 1 month ago, I still got a problem about svchax stucking on the korean o3ds with browserhax. (this problem also make cannot use FBI on the Korean O3DS)

    Yesterday, in Korean forum, I requested to test svchax loading on the basehax, and someone reported to me success about work on the 9.9K with basehax.
    So, I purchased new OR cartridge for this test on 10.3K, I waiting receive that. (maybe tomorrow, I get this.)

    Anyway, I will change sourcecode to SafeSysUpdater and test this.
    If it work, you get downgrade to 9.0K :)
     
  12. leerz

    leerz GBAtemp Advanced Fan

    Member
    512
    127
    Jan 11, 2015
    Makati
    nope, you don't need a9lh to region change.

    you can have a mint region changed 9.2.u sysnand
     
  13. d3m3vilurr

    d3m3vilurr Advanced Member

    Newcomer
    51
    27
    Jun 2, 2016
    how can change to other region without arm9 control.
    console region change require to overwrite SecureInfo_A

    — Posts automatically merged - Please don't double post! —

    @OnMir https://github.com/d3m3vilurr/PlaiSysUpdater/releases/tag/SafeSysUpdater-O3DS-KOR here is SafeSysUpdater for Kor O3DS.
    This updater will downgrade KOR O3DS to 9.0K
    But I don't tested this on the real o3ds sysnand, only tested emunand.

    updates archive md5 is 3cd8b1cfe5ce61db5bd8f43983e714b0
     
    Last edited by d3m3vilurr, Jun 8, 2016
    cearp and leerz like this.
  14. leerz

    leerz GBAtemp Advanced Fan

    Member
    512
    127
    Jan 11, 2015
    Makati
    this thread: http://gbatemp.net/threads/poc-region-change-sysnand-a9lh-only.417134/
    start from this post: http://gbatemp.net/threads/poc-region-change-sysnand-a9lh-only.417134/#post-6139427
    from cearp: http://gbatemp.net/threads/poc-region-change-sysnand-a9lh-only.417134/#post-6157457

    poc:


    you can get xorpads in 4xk
    you change change secureinfo secureinfotool

    dg to 4xK, use cfw via mset/emunand regionchange to U, flash back to sysnand
    UG to 9.2u
     
    Last edited by leerz, Jun 8, 2016
    damnit01 likes this.
  15. d3m3vilurr

    d3m3vilurr Advanced Member

    Newcomer
    51
    27
    Jun 2, 2016
    sadly, a9lh cannot work on KOR 3DS.
    this region not have 2.x firmware, first korean firm is 3.0, first update is 4.x
    so currently, Korean console users who want to get a9lh must use hardmod.

    --
    ah sorry, more.
    currently, anyone not report downgrade succeed, so if someone success sysupdater, he can region change, 9.0 can execute arm9 code execution.
    btw, 9.3~10.7 users can't without downgrade. :)
    I'm just saying this.
     
    Last edited by d3m3vilurr, Jun 8, 2016
  16. leerz

    leerz GBAtemp Advanced Fan

    Member
    512
    127
    Jan 11, 2015
    Makati
    I keep saying you don't need a9lh to region change. and you can easily dg from a region changed 9.2u to 2.1u to get OTP.
     
    damnit01 likes this.
  17. d3m3vilurr

    d3m3vilurr Advanced Member

    Newcomer
    51
    27
    Jun 2, 2016
    first, benefits of region change are very few. 1) can get dump opt 2) can directly launch hblauncher on the sysnand
    second, if just want to use emunand, not need region change. 9.0K can this.

    basically, that case, user always need to downgrade 9.0K first, and that is enough.
    this thread's question is `can downgrade` not `can region change`

    and my question is basically `how can change region without arm9 code execution`, as you already knows, it can't.
    so i don't care next steps. because, my kor new 3ds can't use this (this console cannot execute arm9 code except ntrcardhax)
     
    Last edited by d3m3vilurr, Jun 8, 2016
  18. damnit01

    damnit01 Newbie

    Newcomer
    7
    1
    Jun 2, 2016
    Taiwan
    Why don't you just create an region change emunand and upgrade the region change emunand to 9.2, and then flash back to sysnand.

    I feel that my procedure is safer.

    Further, can the edited secureinfo_A be flash to sysnand?
     
  19. leerz

    leerz GBAtemp Advanced Fan

    Member
    512
    127
    Jan 11, 2015
    Makati
    because kor systems don't have a 9.2 for menuhax - hence no coldboot
    hence the reco region change to U firmware so you can have 9.2hax

    yes you can flash a secureinfo_a from a different region and not brick. this has been verified and confirmed to work. basically you're making your 4.x kor to 4.xU and then upgrade to 9.2U :)
     
  20. damnit01

    damnit01 Newbie

    Newcomer
    7
    1
    Jun 2, 2016
    Taiwan
    I recently changed my TW sysnand to JP emunand and successfully done the A9LH. And then, I flashed back my TW sysnand.
    I think to change sysnand's region before installing A9LH would be no problem.
    And I also try to flash the JP 9.2 emunand to sysnand and do themehax, it also works.