KOR converted to U.S. - How to Upgrade Firmware

Discussion in 'Wii - Hacking' started by mosaic, Feb 21, 2010.

Feb 21, 2010
  1. mosaic
    OP

    Newcomer mosaic Member

    Joined:
    Sep 13, 2009
    Messages:
    39
    Location:
    RP / SG / TH
    Country:
    Philippines
    I recently got this KOR converted to US softmodded Wii with firmware 3.2U from my friend and I was to update its firmware to the latest error-free version.

    I've already researched a bit in the forums and on this link. I came across this: Important note: If you have a Korean region changed Wii (a wii that was originally Korean, but was region changed to U,E or J to have homebrew), you have to follow the normal guide. But you MUST follow the 4.1 version. NEVER update these wii's to 4.2!

    I then went to check out the normal guide.. Problem now is that the guide's for updating to version 4.2

    Is it advisable to update the firmware? 'cause currently, I'm only using burned copies of the a games (dated ones) and I'm planning to backup copies instead.

    Could anyone help me out?

    GOAL: Updated firmware that is capable of still reading burned games and load backup copies through the usb port.. Preferably, a clean system with only the essentials added to do the said fuctions.

    Thank you very much!
     
  2. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    all you need to do is install cIOScorp 3.6, and then install the wad of system menu 4.2 for USA, everything will be fine.
    cIOScorp 3.6 bypasses the ninty trap for KOR's changed to 4.2 of some other region.
     
  3. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    i have a wii in the exact same state and i want to update to 4.2,
    currently i have priiloader and bootmii as ios installed.

    I want to try the above method to update but I have read elsewhere that someone installed cIOScorp 3.6 on a korean wii and got it bricked
    and i want to know if there are any indications whether my wii will brick same as that dude or is there any way to prevent the brick when installing cIOScorp?

    Thanks in advance [​IMG]
     
  4. wes11ph

    Member wes11ph GBAtemp Fan

    Joined:
    Jul 1, 2009
    Messages:
    455
    Location:
    basement lvl-249
    Country:
    Afghanistan
    first you need HBC.
    load wad manager then install cios70 from cioscorp 3.6
    then install System menu v481.wad or SM 4.2U
    after the installation finished. exit wad manager but do not exit on HBC
    on HBC install priiloader. then setup your hacks.
     
  5. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    so only cios 70 from cioscorp 3.6 is needed?
    No need to install the entire cioscorp 3.6 package?
     
  6. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    You don't need to - but there wouldn't be any harm in doing so, just make sure you have a NAND backup of your Wii at a version pre-4.2, just in case.
     
  7. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    Thanks everyone, it worked out smoothly following the guide from wes [​IMG] [​IMG]

    Now i have a fully working 4.2U with priiloader hacks enabled [​IMG]

    Thanks again [​IMG]
     
  8. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    One last question, since i have installed the system menu 4.2U after the cIOScorp package only,

    is it safe for me to use the uninstaller included in the package? or will it cause a brick?

    Thanks again [​IMG]
     
  9. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    i would guess that itmight cause a brick as isnt the cioscorp iso70 just a mirror of ios 60 ? and if it replaces it with a normal ios70 wont the error 003 your wii?
     
  10. wes11ph

    Member wes11ph GBAtemp Fan

    Joined:
    Jul 1, 2009
    Messages:
    455
    Location:
    basement lvl-249
    Country:
    Afghanistan
    no don't uninstall corp. you might get brick.
    or maybe install all the using wad manager one bye one. just don't overwrite the vital ios'es.
     
  11. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    hmm so it'll give a brick... I will avoid that then [​IMG]

    so it's not possible for me update to cIOScorp v3.7 (when it comes out) since i cannot use the uninstaller??

    so when cIOScorp 3.7 comes out, i install the wads one by one??

    Thanks [​IMG]
     
  12. wes11ph

    Member wes11ph GBAtemp Fan

    Joined:
    Jul 1, 2009
    Messages:
    455
    Location:
    basement lvl-249
    Country:
    Afghanistan
    if you really wanna use cioscorp better install it all.
    i just don't like the idea of uninstalling it. using its uninstaller
    you can restore other IOS's just by installin them one by one by wad manager.
    just don't overwrite IOS's like ios36 and systemenu IOS.
     
  13. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong
    thanks for the great advices everyone [​IMG]

    With you guys i'll never brick a wii ^^
     
  14. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    Yes - if you need to uninstall cIOS corp for any reason though, just use DOP IOS to install the latest version of all your IOSes except IOS 60 and IOS 70 - then install IOS 60 (non-stubbed!) and System Menu 4.1
     
  15. halsafar

    Newcomer halsafar Newbie

    Joined:
    Oct 31, 2008
    Messages:
    2
    Country:
    Canada
    I am about to partake on the same adventure. Found this thread via google. Did not answer my question thought but came close.

    You say your have a KOR 3.2U Wii with Priiloader and bootmii ios. Which version of Priiloader is safe to use? I have read that some are not safe for KOR Wii, is this true?

    Edit:
    Priiloader 0.3b (newest as of post) installed just fine.
     

Share This Page