kirby's epic yarn freeze on squashini boss

Discussion in 'Wii - Backup Loaders' started by dominater01, Jul 26, 2018.

  1. dominater01
    OP

    dominater01 GBAtemp Maniac

    Member
    8
    Mar 13, 2009
    United States
    i dont understand why but everytime he pulls the curtain down it freezes

    im using a 500gb western digital hdd and usb loader gx on a 4.3u original gamecube compatible wii

    i have the current installed

    1OS36-64-v3608.wad
    cIOS11-v6174.wad
    cIOS16-v257.wad
    cIOS20-v6174.wad
    cIOS202[60]-v5.1.wad
    cIOS202[60]-v65535.wad
    cIOS222[38+37]-v4.wad
    cIOS222[38]-v4.wad
    cIOS222[38]-v65535.wad
    cIOS223[37-38]-v4.wad
    cIOS223[37-38]-v65535.wad
    cIOS223[38]-v4.wad
    cIOS224[57]-v5.1.wad
    cIOS224[57]-v65535.wad
    cIOS245[37].wad
    cIOS246[38]-d2x-v8l.wad
    cIOS247[37]-v21d2x6.wad
    cIOS247[53]-d2x-v8.wad
    cIOS248[55]-d2xl.wad
    cIOS248[56]-v21d2x6.wad
    cIOS249[38]-v17.wad
    cIOS249[38]-v21d2x6.wad
    cIOS249[56]-v20.wad
    cIOS249[57]_v20.wad
    cIOS250[57]-v19.wad
    cIOS250[57]-v21d2x6.wad
    cIOS30-v6174.wad
    cIOS36-v3094.wad
    cIOS50-v4889.wad
    cIOS60-v6174.wad
    cIOS70-v6174.wad
    cIOS80-v6174.wad
    cIOS9-v6174.wad
    cIOS90-v6174.wad
    IOS12-64-v526.wad
    IOS13-64-v1032.wad
    IOS14-64-v1032.wad
    IOS15-64-v1032.wad
    IOS17-64-v1032.wad
    IOS21-64-v1039.wad
    IOS22-64-v1294.wad
    IOS28-64-v1807.wad
    IOS31-64-v3608.wad
    IOS33-64-v3608.wad
    IOS34-64-v3608.wad
    IOS35-64-v3608.wad
    IOS37-64-v5663.wad
    IOS38-64-v4124.wad
    IOS41-64-v3607.wad
    IOS43-64-v3607.wad
    IOS45-64-v3607.wad
    IOS46-64-v3607.wad
    IOS48-64-v4124.wad
    IOS53-64-v5663.wad
    IOS55-64-v5663.wad
    IOS56-64-v5662.wad
    IOS57-64-v5919.wad
    IOS58-64-v6176.wad
    IOS60-compatibility.wad
    IOS61-64-v5662.wad
    RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2.wad
    RVL-Shopping-v21.wad
     
  2. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    SysCheck report? You can't possibly have multiple IOSes installed in the same slots.

    Also, did you verify the disc image with WIT or Wii Backup Manager?
     
  3. dominater01
    OP

    dominater01 GBAtemp Maniac

    Member
    8
    Mar 13, 2009
    United States
    Warning: Spoilers inside!
    checking with wii backup manager (if im doing it right) shows red for sha-1

    edit: md5 shows red also so does that mean its a bad rip and i would have to get a new copy?

    but its wbfs does it have to be an iso? also am i verifying it right?
     
    Last edited by dominater01, Jul 26, 2018
  4. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Red is bad and your cIOSes are dog old. Update them. (link)
     
  5. dominater01
    OP

    dominater01 GBAtemp Maniac

    Member
    8
    Mar 13, 2009
    United States
    i installed to 249 successfully so everything should be good

    Warning: Spoilers inside!

    if anything else needs to be fixed or updated let me know because i no nothing about this stuff
     
    Last edited by dominater01, Jul 26, 2018
  6. Jasmine_W

    Jasmine_W Newbie

    Newcomer
    1
    Oct 4, 2018
    United States
    Did you figure this out?
     
  7. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Don't post the same issue in multiple threads.
     
  8. Jasmine_W

    Jasmine_W Newbie

    Newcomer
    1
    Oct 4, 2018
    United States
    My setup is a bit diffrent from this user.

    I want to know what he has tried or worked for him.

    You gave diffrent advice as well.
     
    Last edited by Jasmine_W, Oct 4, 2018
  9. Jasmine_W

    Jasmine_W Newbie

    Newcomer
    1
    Oct 4, 2018
    United States
    Hello dominater01

    It appears that many .wbfs copies of this game floating around are bad, get an .ISO 1:1 copy and it will fix the issue.
     
  10. CelduRp

    CelduRp Newbie

    Newcomer
    1
    Jan 3, 2019
    Costa Rica
    Hello, happy new year.. I have the same problem with squashini.. I use CFG usb loader.. How can i fix this?
     
  11. UserMCSkull

    UserMCSkull Member

    Newcomer
    1
    Mar 7, 2019
    Belgium
    Hello, I'm also having this problem.

    I don't understand the solution given out by Syscheck (as someone else homebrewed my Wii U for me :/) so I was wondering if someone could explain a solution to me in a simpler way, thanks in advance!

    — Posts automatically merged - Please don't double post! —

    Also, if the console has anything to do with this I'm using a Wii U
     
  12. UserMCSkull

    UserMCSkull Member

    Newcomer
    1
    Mar 7, 2019
    Belgium
    Hello?
     
  13. UserMCSkull

    UserMCSkull Member

    Newcomer
    1
    Mar 7, 2019
    Belgium
    It's been a couple months and I really want to finish the battle, can someone please help me?
     
Loading...