Kirby Return To Dreamland Freeze

Discussion in 'Wii - Hacking' started by Jamieteob123, May 10, 2018.

  1. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    So I've been looking at random questions about this topic but cant seem to solve it on my own, anyways heres my problem, so game starts up, wow cool graphics and all then I go to File 1 click "Press 2 to Start" and then Freeze. :glare:
    So does anyone has a solution to fix this?
    Here's a bit more info in case you need:
    cIOS? 250
    Emulator? WiiFlow
    SD or USB? SD
     
    Darkyose likes this.
  2. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Do not use any patches for the game.
     
  3. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    I am not using any patches for the game, still though is there a solution to fix this?
     
  4. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    It should run fine on d2x v8 as base 56. The only issue with that game is the MetaFortress anti-tampering. That only requires no patches be made to the dol when running it. (No Ocarina cheats, no video patches, etc.) Maybe you're using an outdated or incompatible cIOS?
     
    comput3rus3r likes this.
  5. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    Probably, I mean in the game cIOS I'm using 250 not AUTO
     
  6. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    But still though can you give me a step-by-step solution, please?
     
  7. gburgue

    gburgue GBAtemp Regular

    Member
    4
    Nov 12, 2011
    Argentina
    I use WiiFlow MasterMod 4.2.3-r1054 and I've been able to solve the same problem that you have with the following WiiFlow configuration:

    In Settings:

    Default video mode: Game
    Default game language: Default

    In Game Settings [SUKE01]:

    Language: Default
    Video mode: Default
    Debugger: Disabled
    Hook type: AUTO
    Ocarina: Off
    Patch country strings: Off
    Vipatch: Off
    Patch video mode: None
    Aspect Ratio: Default
    Nand Emulation: Off (or Default)
    IOS: 249 (I have d2x-v10beta52 base 56 installed in this slot)
    Activity LED: Off
     
    Jamieteob123 likes this.
  8. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    So I put all the settings and changed it, still though it's not working any other fixes?
     
  9. gburgue

    gburgue GBAtemp Regular

    Member
    4
    Nov 12, 2011
    Argentina
    In Settings:

    Exit To: Default
    Return To Channel: Disabled
     
    Jamieteob123 likes this.
  10. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    This may be stupid but, where can I find that at? Sorry I'm kinda a newbie since I started WiiFlow a week ago

    — Posts automatically merged - Please don't double post! —

    So when I checked Settings, those were already enabled
     

    Attached Files:

  11. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    11
    Feb 16, 2015
    United States
    California
    Try UsbLoader GX.

    Just in case.
     
  12. gburgue

    gburgue GBAtemp Regular

    Member
    4
    Nov 12, 2011
    Argentina
    @Jamieteob123

    I checked again and it works perfectly here with the settings given above. Using WiiFlow MasterMod 4.2.3-r1054, cIOS d2x-v10beta52 base 56 installed on 249 slot, and game images (.wbfs files) installed on SD card.
    AFAIK USB Loader GX doesn't support loading Wii games from SD card.

    Wrong ISO perhaps?
     
  13. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    Hmm, maybe, I'm using the ISO (SUKE01)
    OR Maybe its because im not using WiiFlow Master Mod?
     
    Last edited by Jamieteob123, May 12, 2018
  14. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    11
    Feb 16, 2015
    United States
    California
    Warez mention its not allowed here, please remove the site name, ;D
     
  15. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    Oof, sorry im kinda a noob in here :mellow:
     
  16. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    Also USB Loader GX doesn't work with SD Cards
     
  17. Sumasuun

    Sumasuun Member

    Newcomer
    3
    Mar 2, 2013
    United States
    Although other people have had success so you may also, but in the end I had to move it to a usb and play it from that, it never loaded for me from my SD card.
     
  18. Jamieteob123
    OP

    Jamieteob123 Member

    Newcomer
    1
    May 10, 2018
    United States
    In USB Did it work? (Like did it work or you had to do this and that to fix it)
     
  19. Sumasuun

    Sumasuun Member

    Newcomer
    3
    Mar 2, 2013
    United States
    For me it worked on a usb as long as I didn't use any patches, I didn't have to do anything special.
     
  20. aNzelele

    aNzelele Newbie

    Newcomer
    1
    May 14, 2018
    Sweden
    I'm running games just fine from SD-card via USB loader GX.
     
Loading...