Kirby needs CIOS250 but my Wii runs on 222 - easiest fix?

Discussion in 'Wii - Backup Loaders' started by bubbleboy, Jul 5, 2012.

  1. bubbleboy
    OP

    bubbleboy GBAtemp Regular

    Member
    272
    2
    Mar 2, 2008
    United States
    Hi, don't want to brick my wii for this, a few quick questions:

    Is it as easy as installing a WAD?
    Will it affect anything else?
    Should I also install 249?
    Which revision?

    thx!
     
  2. Clarky

    Clarky Don't you know who I think I am?

    Member
    1,960
    676
    Oct 4, 2007
    United States
  3. Fishaman P

    Fishaman P Speedrunner

    Member
    3,243
    507
    Jan 2, 2010
    United States
    Wisconsin
    Install the cIOS250 WAD. If you don't have it, Modmii will get it for you 100% legally.

    After that, it's as simple as setting a per-game setting for Kirby. You can set it from the loader itself, or you can manually modify the settings file.
     
  4. Etheboss

    Etheboss Official LULWUT supporter

    Member
    2,444
    667
    Feb 24, 2009
    Netherlands
    Around somewhere
    Who says Kirby needs cIOS 250?

    BTW, giving cIOS information is NO use unless you also mention the BASE.
     
  5. bubbleboy
    OP

    bubbleboy GBAtemp Regular

    Member
    272
    2
    Mar 2, 2008
    United States
    Thanks, I was having errors and all the guides said to use IOS250


    With ModMii, I downloaded all the recommended WAD files,

    The included MMM refused to install any WAD files, Waninkoko WAD Manager installed all except cIOS250


    When I try to install CIOS250 it says

    ERROR! RET= -1035

    :(

    edit:

    cannot install cIOS250 without cIOS236, which I did not have.


    I used cIOS236 Installer by Dr Clipper, as the IOS36 downloaded by MM and the one MMM attempts to install/patch do not match.

    Then installed cIOS250, Kirby works now!!
     
  6. Dent

    Dent GBAtemp Regular

    Member
    198
    0
    Feb 24, 2008
    United States
    All these people installing wads and IOS's/cIOS's with no idea or understanding with what they are doing at all. Most likely the cIOS 250 wad they found and are installing probably has an IOS57 base as it is the most common to be used for that slot but with people blindly installing things they do not understand, it is a wonder that there are not more bricks around (or maybe there is). And just for the original OP's information, Kirby does not need cIOS250. That statement makes no sense. It probably needs to be run with a cIOS with an IOS57 base.
     
  7. bubbleboy
    OP

    bubbleboy GBAtemp Regular

    Member
    272
    2
    Mar 2, 2008
    United States
    It was actually my fault, the second time I ran ModMii I saw the wad and just went ahead and tried to install it and forgot to follow the guide.
    :blink: