kirby dreamland White Screen Freezes after title screen

Discussion in 'Wii - Hacking' started by cwlcwl1212, Nov 24, 2011.

  1. cwlcwl1212
    OP

    cwlcwl1212 Member

    Newcomer
    20
    0
    May 21, 2010
    United States
    Hi, everyone, thank you so much for coming into this thread and giving help to my problem.

    My Wii is a soft modded Wii, 4.1U, currently using NeoGamma R9 Beta 51,

    In the bottom of my NeoGamma backup loader screen, it says cIOS56 rev20 (249)

    I am having a white screen freezing problem after I push the button "2" in the title screen of Kirby Dreamland.

    Is there anything that I should do, in order to avoid the white screen problem?

    Thank you very much for reading my post, hope you guys have a nice day.
     
  2. beta4attack

    beta4attack GBAtemp Advanced Fan

    Member
    729
    257
    Nov 16, 2011
    The world that never was
    I am having the same problem, even after I updated my cIOS with the ones that game with Skyward Sword
     
  3. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    Make sure you have the latest d2x base 56 installed.
     
  4. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Kirby pal (europe) version works fine under d2x v6 base57, cfg usb loader v70, wii language set to english.
    Do You use proper release?
     
  5. ray09

    ray09 Newbie

    Newcomer
    1
    0
    Jun 11, 2011
    Netherlands
    I had the same problem when using WIIflow.
    I changed to Configurable USB Loader and it worked. I had several games with freezes and it seems that using the cfg solved this.

    I'm a newbie but trying to understand the problem.
    What can be the cause of this problem?

    CFG uses IOS249 to load the game. Forcing the IOS to 249 in WIIflow did not work.

    I assume that the problem can be found in my (old?) versions of IOSs (maybe 58 or 222) but i don't know how to check this.
     
  6. gualala

    gualala Advanced Member

    Newcomer
    64
    27
    May 2, 2011
    United States
    You must not force the language settings for this game
    If it works under Cfg, you can make it work under wiiflow
    Check your global settings and per-game settings in wiiflow, make sure they read default

    You *may* need to delete the wiiflow settings if that still does not work :ninja:
     
  7. RichardLim

    RichardLim Newbie

    Newcomer
    3
    0
    Nov 11, 2011
    I have the same problem with USB Loader GX. Is there a fix?
     
  8. kavid

    kavid GBAtemp Advanced Fan

    Member
    543
    38
    Sep 28, 2008
    Switzerland
    4.1u,only play ntsc-u games,can't play ntsc-j or pal