Kingston DataTraveler 8 GB no longer works!

Discussion in 'Wii - Hacking' started by Digital1980, Jul 3, 2009.

  1. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    I was using this drive a bunch with my Wii back in April with Rev9 I believe.

    Now when I try to use the USB drive with various loaders, it is no longer detected.

    I have even tried formatting the drive with various WBFS managers.

    I have tested with 2 other HDD's which seem to work just fine. One 35" external and one 2.5" portable.

    Is anybody else having this problem or use this drive anymore?

    I noticed quite a few people had it when the USB loader first came out.

    It's the Kingston DataTraveler 8 GB (DTI/8GB)
     
  2. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Well, after reading various posts from the past, mostly in April. People were saying that a hotswap would work while you are in the USB Loader.

    Should I try this or will I just be running the risk of damage to my Flash Drive and Wii?

    It must just not work anymore based on newer Rev's.
     
  3. jan777

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    happend to me to (ridata 8gb) i just reverted back to rev 10
     

Share This Page