Kidou Senshi Gundam: Senjou No Kizuna Portable

Discussion in 'PSP - Games & Content' started by sa1amandra, Jul 22, 2009.

  1. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    Just to tell people. It now works on the 5.50 GEN-A and B (not sure about the new 5.50 MHU, but it probably will)

    The Controls are ALOT different from previous games, and i managed to figure it out.

    D-Pad Left - Command
    D-Pad Right - Chat
    D-Pad Up and Down -Toggle throw Command/Chat menu
    Analog Stick - Move
    X - Boosters
    [] - Trusters
    O - Gun
    ^ - Sword (or close range weapon)
    R - Lock-on
    L - Not Sure
    L+Analog Left/Right - Strafe

    To confirm. Booster means going forward. Thrusters mean going up. you can stack these by getting altitude then moving forward.

    PS: Don't ask for a menu trans cause
    1. i dun read jap
    2. i barely get the menu regardless, some complicated
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Wait are boosters and thrusters the same thing? Yay at least it works ... I guess. [​IMG] Nvm never read the to confirm part.
     
  3. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    I thought everyone knew it was working.
     
  4. DS1

    DS1 伝説の雀士

    Member
    1,277
    278
    Feb 18, 2009
    United States
    Yes!
    I didn't even know it was NOT working, and I'm about the biggest Gundam fan there is. Does it work on 5.00?
     
  5. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    No it does not work on 5.00. You need the 5.05 FW to run it but there isn't a CFW for it. You'll have to upgrade to 5.50-GEN
     
  6. DS1

    DS1 伝説の雀士

    Member
    1,277
    278
    Feb 18, 2009
    United States
    Yes!
    Are there any known issues with 5.50-GEN? If not then I don't suppose it'll hurt to upgrade (it's just I see so many people stay on older firmwares)