Keeping up with new Cios and USB loader

Discussion in 'Wii - Hacking' started by tama_mog, Aug 13, 2010.

Aug 13, 2010
  1. tama_mog

    Member tama_mog Kupo

    May 6, 2006
    United States
    It's been awhile since I followed an older guide to softmod the wii...I can't for the life of me remember which rev of the cios was installed (I think it was rev 14 with some other Hermes v4 revs as well....can't be sure though). I do have bootmii installed with the NAND backed up as well. The firmware on the wii is currently at 4.0....I'm currently looking for the best way to get up to date with the most recent cios for usbloaders in interest in wiiware/vcgames. Could anyone one let me know what I should do to get up to date?

    1) Could I just follow the sticky guide and start from scratch? I can't seem to find if it's ok to use the guide step by step on a softmodded wii or you need a wii that hasn't been softmodded....

    2) Should I just update to new hermes and new cios manually? If so, are there instructions/recommendations on which versions to update to? There is a lot of information here and it's extremely difficult for someone that hasn't kept up to see what they need to install and how I am looking for some assitance if possible. Is there a point to update the firmware to 4.2 from 4.0 even? (I do know that 4.3 is kind of a nono despite the recent advancement of hackmii to run hbc)

    If people could point me to the right direction, I'd greatly appreciate it. Thank you.
  2. ChokeD

    Member ChokeD The Contributor

    Jul 18, 2009
    United States
    Whatever you do make sure you install HBC 1.0.7 first that way if you accidentally update you still have HBC.

    I would use NUSAD to update what you need. Stickied at the top.

    EDIT: New 4.3 Ninty Update kills all other HBC except 1.0.7 so don't Officially update with Ninty.

Share This Page