Hacking Keep old GW Emunand 9.2 Reinand 3.1 Blackscreen

chikoo_69

Well-Known Member
OP
Member
Joined
Jan 16, 2015
Messages
127
Trophies
0
Age
37
Location
Saint-Hubert, Quebec
XP
770
Country
Canada
I need help. From what i understand, my GW emunand is supposed to work with other CFW (i want to keed my emunand and not start from scratch :/ So, i did everything fine as i know but reinand is giving me a blackscreen on boot. I see the spash screen but then nothing happens. Any hints?

Edit : Emunand is 9.0
If i update emunand to 10.4 and boot reinand will this work?
 
Last edited by chikoo_69,

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
0
Age
28
XP
4,639
Country
United States
I need help. From what i understand, my GW emunand is supposed to work with other CFW (i want to keed my emunand and not start from scratch :/ So, i did everything fine as i know but reinand is giving me a blackscreen on boot. I see the spash screen but then nothing happens. Any hints?

Edit : Emunand is 9.0
If i update emunand to 10.4 and boot reinand will this work?
Do you have the correct firmware.bin in the rei folder?
 

chikoo_69

Well-Known Member
OP
Member
Joined
Jan 16, 2015
Messages
127
Trophies
0
Age
37
Location
Saint-Hubert, Quebec
XP
770
Country
Canada
Yes, i got the lastest one from the github and im tring to use reinand 3.1

Well im not to sure im doing this correctly, do i need a special firmware.bin for 9.0 since im on 9.0 emunand?

Edit : Im going to back up my current emunand and try from scratch. This will tell if my emunand is a problem or my reinand setup.
 
Last edited by chikoo_69,
General chit-chat
Help Users
  • No one is chatting at the moment.
    ChrisOwl @ ChrisOwl: Thank you linuxares! Funny, my sxos/emunand/ folder have nothing there lol, I will try to follow...