Hacking Kamen Rider Battride War II (JP only game) takes absolutely ages to load

Camptain0

Member
OP
Newcomer
Joined
Oct 8, 2013
Messages
13
Trophies
0
Age
34
XP
109
Country
United States
I recently got a Wii U with the intention of using CFW so I can play games like Kamen Rider Battride War II. The problem is that when launching the game, it takes an incredible amount of time to actually launch. I'm using Spiik to spoof my language and region to Japanese, doesn't seem to affect much, though the one time I actually let it try to load it *did* work using Spiik, but I don't know if it works or not without using it. I don't have an idea of how long it takes to actually launch since the first time I had launched it (using Spiik) I saw that it was a black screen still, so I had just left it like that and decided to give up for the moment. I had left the house and came back about an hour later and I saw that the game had actually launched!

I've currently been trying to let it launch for the past 10-15 minutes while i'm typing this post up, and it just now loaded. So I guess the game is "playable" (it runs fine after loading) but is there any way I could fix it taking forever to load?
 

Camptain0

Member
OP
Newcomer
Joined
Oct 8, 2013
Messages
13
Trophies
0
Age
34
XP
109
Country
United States
Don't use Loadiine.

It's obsolete - pack the files with

My bad, I never mentioned that i was already using WUP installer. I definitely did my research into loadiine and realized that I shouldn't use it immediately lol

--------------------- MERGED ---------------------------

Is the game on your SD Card? If so maybe it's just slow?
It's installed on my NAND.
 

Camptain0

Member
OP
Newcomer
Joined
Oct 8, 2013
Messages
13
Trophies
0
Age
34
XP
109
Country
United States
Haven't tried that because I didnt think it would help, wouldn't it possibly make it slower?
I'll give it a shot either way
Sorry to necro this thread, but I figured I'd update just to bump this and maybe see if anyone else has an idea.
I installed the game to my external HDD and still no change in how long it takes. Anyone else have a clue why this might happen? I tried installing another JP Only game (Taiko no Tatsujin, all of them in fact) and they all boot and play fine.
 

LightyKD

Future CEO of OUYA Inc.
Member
Joined
Jun 25, 2008
Messages
5,577
Trophies
2
Age
39
Location
Angel Grove, CA
XP
5,547
Country
United States
I have a physical copy of this game and a copy loaded on my external drive. So far I'm just getting a black screen but Ive only been waiting for 5 minutes. Has anyone figured out the deal with this game. I gave up on my HDD copy because I thought the game was corrupted. I just received my physical copy today and same thing. WTF?!?!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: if i post it later will you guys help haha