K, i'm on 4.0E, how safe is it to install cIOScorp v2?

Discussion in 'Wii - Hacking' started by misticknight, Apr 23, 2009.

  1. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    I got 4.0E working (installed trucha signed IOS60 then updated via nintendo, followed yafaze.com guide). I have the HBC and cIOSrev10 installed as well as Preloader. How safe is it to install cIOSCORPv2 now? I heard if you make a mistake in the order of the installation you could brick the console even with Preloader installed so just to be safe can someone please tell me the safest way (if safe at all) to install it and what i should be aware of when doing so.
     
  2. ineedhelpbad

    ineedhelpbad Advanced Member

    Newcomer
    92
    0
    Oct 12, 2008
    United States
    Chicago IL USA
    Just follow the instructions and you should be fine. I installed cIOSCORP on several wiis with no problems.
     
  3. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,514
    1,090
    Nov 17, 2008
    wait till tomorow for SoftMiiV3
     
  4. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    make sure preloader works, then install cioscorp wads (cios60bf last), (which will brick your wii), then reinstall preloader (will fix stuff).
     
  5. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    thanks alot guys i just wanted to confirm if that method did work 100%.