Just wondering if this is normal?

Discussion in 'Xbox 360 - Games & Content' started by JesseB, Oct 15, 2009.

Oct 15, 2009
  1. JesseB
    OP

    Member JesseB GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    127
    Location:
    Ohio
    Country:
    United States
    I just burned my first 360 backup (Brutal legend). It plays fine, but I noticed the video sequences are choppy. I tried to install it to the HD just out of curiosity and the choppiness is gone when I play from the HD. Just wondering if I did something wrong?

    Here are my specs:

    Hitachi drive

    IXtreme firmware 1.51

    Memorex DVD+R DL disc

    ISO burned with Imgburn at 2.4x after running through ABGX360 (all came back green).

    If anyone could help, I would really appreciate it.
    Thanks.
     
  2. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,187
    Location:
    NYC
    Country:
    United States
    probably crappy media

    memorex is like 1/3 the price of verbatim
     
  3. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    yeh, better dvd's might slove the problems
     
  4. JesseB
    OP

    Member JesseB GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    127
    Location:
    Ohio
    Country:
    United States
    Thanks for the replies. After I use these up i'll be sure to get V's.
     
  5. mpg187

    Member mpg187 GBAtemp Regular

    Joined:
    Sep 27, 2009
    Messages:
    237
    Country:
    Canada
    DVDs are slower than the hard drive. But if the original runs fine then the backup is slower than it.
     

Share This Page