just upgraded to cIOSX rev20

Discussion in 'Wii - Hacking' started by godsakes, Aug 28, 2010.

Aug 28, 2010

just upgraded to cIOSX rev20 by godsakes at 8:38 PM (1,395 Views / 0 Likes) 7 replies

  1. godsakes
    OP

    Member godsakes GBAtemp Fan

    Joined:
    Oct 8, 2007
    Messages:
    346
    Country:
    United Kingdom
    have to say i haven't really been keeping up with the latest wii hacks, as i tend to follow the rule of "if it ain't broke don't fix it"

    last time i had a mess around with it was to get monster hunter tri working (installing hermes v4 or something)

    well i've just been trying to get the new metroid game to stop crashing so i installed the latest cIOSX rev20 now it seems 90% of my games no longer load in USBloader GX. Just get a blackscreen for a while then it crashes back into the wii menu

    please help [​IMG]
     
  2. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ya I had this prob except whenever I clicked 2 load a game it would just freeze! I would just go back 2 rev17, besides Monster Hunter Tri works with Hermes v5.1!! lol
     
  3. gamefreak94

    Member gamefreak94 GBAtemps (Un)Official Illogical Poster

    Joined:
    Jun 1, 2009
    Messages:
    674
    Location:
    At your window!
    Country:
    United States
    Did you change the USBloader setting to IOS 222 or 249?
    And when you installed the Rev20 What IOS and Base IOS did you choose?
     
  4. godsakes
    OP

    Member godsakes GBAtemp Fan

    Joined:
    Oct 8, 2007
    Messages:
    346
    Country:
    United Kingdom
    except for opting for network install (rather than SD card/wad) all other options were left on whatever default setting they were on the installer
     
  5. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    I installed rev20b w/ Base 38 and it works 4 me!! lol When I installed it I did it exactly as u did but it will work with Base 38!
     
  6. godsakes
    OP

    Member godsakes GBAtemp Fan

    Joined:
    Oct 8, 2007
    Messages:
    346
    Country:
    United Kingdom
    hmm wonder why it works with base 38 and not the default option?

    anyway i reinstalled rev 17 last night and updated to hermes 5.1 - set metriod to use IOS 222 and so far it seems to work. So i'll probably stick with what i have until the next game requires an update
     
  7. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ok that's coo!! lol
     
  8. hdhacker

    Member hdhacker GBAtemp Fan

    Joined:
    Apr 6, 2009
    Messages:
    432
    Country:
    United States
    AFAIK, USB Loader GX should be used with Wan's CIOS rev 17 and Herme's rev 4.

    Personally, I'm able to use rev 19 with 56 for just about every non 37 game except Spongebob's Boating Bash.
     

Share This Page