Just updated to 5.5.1 from 5.3.2, some things don't work

Discussion in 'Wii U - Hacking & Backup Loaders' started by Ailuros27, Nov 6, 2016.

  1. Ailuros27
    OP

    Ailuros27 GBAtemp Advanced Fan

    Member
    724
    115
    Apr 7, 2015
    United States
    Okay. I just updated from 5.3.2 to 5.5.1 and so far everything has seemed to work the same. I haven't changed anything on the Wii U itself. I'm still using the same bookmarks, and the same SD card files for the Homebrew Launcher. I can still use the exploit, I can still use the Homebrew Launcher, and I can still load TCPGecko. The only thing I've found that I can't do is use JGecko U. I can even still connect to a game, but the moment I try to send codes, my console locks up with a buzzing noise and I have to do a hard shutdown.

    So, my question is this: To all those who have already moved on to 5.5.1, was there anything you had to change to get things working the same way as before? Did I miss something? Or is my issue something else entirely?
     

    Attached Files:

  2. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,766
    2,620
    Dec 8, 2014
    United States
    Ohio
    Update your TCPGecko.ELF and codehandler.bin and use the latest version of jgecko u
     
  3. Ailuros27
    OP

    Ailuros27 GBAtemp Advanced Fan

    Member
    724
    115
    Apr 7, 2015
    United States
    The ones I'm using can't be too terribly far out of date. I'm just updated JGecko U the other day. Why would the old ELF cause problems when all I changed was my firmware version? I thought it was firmware independent?
     
  4. Ailuros27
    OP

    Ailuros27 GBAtemp Advanced Fan

    Member
    724
    115
    Apr 7, 2015
    United States
    Well, whatever I did, it worked. I switched to my Windows 7 partition, updated the HBL (it just updated), TCPGecko.ELF, and the codehandler and my console no longer freezes.