Just to be sure on what im doing

Discussion in 'Acekard' started by SirChick, May 19, 2010.

  1. SirChick
    OP

    SirChick Member

    Newcomer
    13
    0
    May 8, 2010
  2. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    you should/can flash your acekard2i before updating to 1.4

    a succesful update will have a danny phantom logo on your dsi [​IMG]
     
  3. SirChick
    OP

    SirChick Member

    Newcomer
    13
    0
    May 8, 2010
    With what download link should i flash my acekard2i with before updating my acekard2i to 1.4 version ?
     
  4. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    what do you mean by which download link?

    if you are talking about the acekard1.4 update then just use the mediafire link on your first post
     
  5. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    Everything you need is in this guide.
     
  6. SirChick
    OP

    SirChick Member

    Newcomer
    13
    0
    May 8, 2010
    Well you confused me with :

    "you should/can flash your acekard2i before updating to 1.4"

    My DSi XL is already on 1.4. Im referring to the Acekard now not the DS.

    Can i use the mediafile link from on my untouched and delivered Acekard2i or do i need to use something prior to that media file was what i meant.

    Its confusing both updates refer to as 1.4 [​IMG] lol never know which people are on about some times.
     
  7. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Use the guide linked to by Jak, it's easier to understand. I wrote both them, but you really need to read the whole guide.
     
  8. SirChick
    OP

    SirChick Member

    Newcomer
    13
    0
    May 8, 2010
    working on it now [​IMG] Thanks. When im close to finishing ill post to ask if i followed it correctly
     
  9. KevFan

    KevFan GBAtemp Fan

    Member
    331
    6
    Apr 17, 2010
    well if your dsi xl is already on 1.4 then you need to update your acekard2i with the file from your first post using a ds lite/phat
     
  10. SirChick
    OP

    SirChick Member

    Newcomer
    13
    0
    May 8, 2010
    Yup i think its working i see the danny logo on my dsi XL [​IMG] loaded it up and seems fine now to test it out a bit thanks [​IMG] and specially thanks to tk_saturn for that guide you wrote.